YES SOUND PROB(With all pc info)

Discussion in 'Windows 7 Hardware' started by Kilah101, Nov 5, 2009.

  1. Kilah101

    Kilah101 New Member

    Joined:
    Nov 5, 2009
    Messages:
    8
    Likes Received:
    0
    Hi this sound problem is very irritating i spent whole day trying to figure it out, like everyone else i was getting sound before and since i UPGRADED to Windows 7 i dont get any ...anyway lets get straight to the point

    ive used HWinfo32 to get info
    PC

    Intel Celeron D 356 o/s Windows 7 7600 build (32 bit)

    Computer

    Motherboard Model:
    Motherboard Chipset: Intel 865G (Springdale-G) + ICH5
    Motherboard Slots: 3xPCI, 1xAGP v3.0

    BIOS
    BIOS Manufacturer: American Megatrends
    BIOS Date: 12/20/06
    BIOS Version: P2.90

    Super-IO/LPC Chip: Winbond/Nuvoton W83627EHF


    Audio Adapter: Cirrus Logic CS4281 PCI Audio

    (thats a sound card i added tought it would work but i have an on board one but i uninstalled it since it dosent work and was trying realtek...i can manage to get on board sound card id by installing realtek hd codec if needed

    Ive tried everything on youtube google (windows 7 sounds bug,problem) related search only thing i havent tried is updating Bios because there are any bios for intel 865g it seems

    I tried the Compatibility xp thing(was running XP sp2 before btw)

    Its an upgrade install

    If im missing Info tell me ill add

    PLZ HELP ME SOLVE THIS:confused:

    P.S Sorry if i have bad grammar or misspelling im French Canadian:D
     
  2. Krypto

    Krypto Extraordinary Member
    Premium Supporter

    Joined:
    Oct 31, 2009
    Messages:
    1,107
    Likes Received:
    37
    use this program so we can get your motherboard model number

    CPUID
     
  3. Kilah101

    Kilah101 New Member

    Joined:
    Nov 5, 2009
    Messages:
    8
    Likes Received:
    0
    OK motherboard number is

    Model 775i65g
    Chipset Intel i865P/PE/i848P
    Southbridge Intel 82801EB (ICH5)
    LPCIO Winbond: W83627EHF

    Bios is same as poste before

    i just opened my box and saw near On-board sound card this little thing with RTL8101L 6657852 G643F Made in Taiwan
    i think its the on-board sound card id number/version hope that info can help in the meantime im trying to find out what i can do with that number that in advance
     
    #3 Kilah101, Nov 5, 2009
    Last edited: Nov 5, 2009
  4. Kilah101

    Kilah101 New Member

    Joined:
    Nov 5, 2009
    Messages:
    8
    Likes Received:
    0
    Seems the number ive found is the key to my problems but cant find it on internet(the driver)
    All the site i find they require log in to download....
     
    #4 Kilah101, Nov 5, 2009
    Last edited: Nov 5, 2009
  5. Kilah101

    Kilah101 New Member

    Joined:
    Nov 5, 2009
    Messages:
    8
    Likes Received:
    0
    I managed to make the NOT on board sound card but it says this

    This device cannot find enough free resources that it can use. (Code 12)???????
     

Share This Page

Loading...