Yet another installation not completing help request

Discussion in 'Windows 7 Installation' started by Hopsternew, Jan 29, 2010.

  1. Hopsternew

    Hopsternew New Member

    Joined:
    Jan 29, 2010
    Messages:
    16
    Likes Received:
    0
    Hello I just joined to request the help of the expert folks here. I am unable to complete the installation of W7 Ultimate 64 bit full retail version on my newly assembled PC. All of the hardware (listed below) is new. I have not been successful with any of the suggestions that I have located thus far.
    Gigabyte P55A-UD5 m/b
    i7 860
    4x2GB DDR3 1066
    Zalman 750W psu
    Gigabyte 512MB Nvidia 9800 GT
    2x 1TB WD Caviar Black S-ATA HDD (on Channel 0 & 1) BIOS set to IDE mode
    Panasonic S-ATA DVD

    I am attempting a clean install using the custom option booted from the Win 7 disc. Install proceeds normally past file copying and expanding. On reboot I get the Starting windows screen then I get a recovery screen saying that Windows didn't start normally which I cannot get past. Safe Mode won't allow me to proceed.
    Here's what I've tried so far.
    Reboot from DVD and run repair 'could not automatically repair'
    Deleting the chosen partition made from my selected HDD (leaving separate system partition of 100MB) and starting again.
    Deleting both and starting again including making new maximum size drive and running format.
    Mem test on all 8GB
    Using the VGA out and an older CRT
    Disabling almost all peripheral devices on the m/b (although I haven't tried disabling the LAN controllers)
    Installed the video card in another PC with W7 Home Premium.

    I suspected the older video card (this PC is purely for Photoshop not games) may be an issue however it functioned fine during an upgrade from Vista to W7 Home Premium in another machine as does now a 1GB version of the same card.

    Any assistance will be greatly appreciated and of course please let me know if I have been unclear or left out relevant information.
     
  2. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Does a 32 bit version install normally?

    You will probably be asked to take out all the memory you can and leave only 2 G.

    During the install you may be able to turn off checking of drivers and use basic video. I think you can do that using F8, but I don't know for sure. Maybe during the repair restart it will give you that option.

    Go ahead and turn off the network adapter in the bios. You do not need it during the install, especially since it does not seem to be helping.

    Take out one of the hard drives and use something like 150 G for the original partition. If you do not want the 100m partition, you need to format prior to the install, or use shift+F10 and run diskpart to format prior to Windows doing the formatting.

    And if you get the the point of entering a key, do not do that yet. Uncheck activate when online and you will be able to test the install for a while prior to activating.
     
    Hopsternew and (deleted member) like this.
  3. Hopsternew

    Hopsternew New Member

    Joined:
    Jan 29, 2010
    Messages:
    16
    Likes Received:
    0
    Thank you very much for your prompt and helpful suggestions. Thus far I have still not progressed any further.
    To try to provide useful data (that may also help others) I am trying to change one item at a time in an attempt to eliminate each possibility as the (sole) cause.
    Each hardware change left in place for cumulative changes
    With each change I am deleting, recreating then formatting the partition for installation. My BIOS is set to boot from DVD then the HDD. I initially select the boot from DVD than allow the boot from the HDD after the initial installation.

    In order tried:
    disable (both) LAN controllers in BIOS and recheck all other BIOS settings for no unnecessary peripherals. There are no additional cards at all beyond the Graphics card. BIOS confirmed boot priority to PEG. There is no built in graphics capability.
    Repair installation again
    Remove all but one (2GB) DDRIII module in Channel one.
    Delete system partition and primary partition, create and format 150GB primary partition. I then used this for every further attempt, deleting, creating and formatting it every time.
    Use F8 option to enable low resolution display
    Swap to 32 bit installation DVD, deleting all partitions and then creating and formatting the 150GB partition each time.
    Delete all again and revert to 64 bit DVD
    Disable ALL USB contollers, disconnect 2nd S-ATA HDD and multi card reader (also S-ATA) Now I have HDD on S-ATA 0 Master and DVD on S-ATA 1 Master FDD not present also disabled
    Perform installation with only PS2 k/b connected
    Remove DVD quickly after software is copied and reboot to start with HDD instead of DVD
    I'm unable to flash the BIOS even with the USB controllers enabled as the Flash program (Qflash) does not recognise the USB drive at this point only any connected HDDs. (I did select the USB connections controlled by the P55 chipset, not the additional peripherals)
    Also tried another video card (6600GT) with identical result.

    Any other comments/suggestions by anyone would be very welcome.
    Thank you for your patience.
     
    #3 Hopsternew, Jan 29, 2010
    Last edited: Jan 30, 2010
  4. Saltgrass

    Saltgrass Excellent Member
    Microsoft Community Contributor

    Joined:
    Oct 16, 2009
    Messages:
    15,157
    Likes Received:
    393
    Have you been able to get any OS to run on the system. Have you tried booting to a Live Ubuntu CD or used XP or anything to see if it would install.

    I have to assume the 32 bit version of Win 7 would not install?

    You may need to look into making a bootable flash drive. Maybe it would complete from there.
     
  5. Hopsternew

    Hopsternew New Member

    Joined:
    Jan 29, 2010
    Messages:
    16
    Likes Received:
    0
    Hello again, as of 5 minutes ago I have finally got the installation to complete. Multiple reboots including safe boots with prompt as I was attempting to disable the video card display. I never got there. Once it progressed past that particular error, it continued OK. Maddeningly it was after I undid all of the changes made during the fault finding (reconnecting everything, enabling peripherals/controllers etc).

    I can only assume it was/is related to a BIOS setting and/or the video card/driver.

    It would be much more satisfying and helpful to others to have found a specific issue.
    In any event, thank you for your assistance and courtesy.
    Post Script:
    Following installation of the motherboard drivers and then a few gigabytes worth of software, I connected the system to an LCD monitor via the DVI rather than than the VGA for the CRT. I planed to go online and update BIOS as well as the drivers for the video card especially. System now refuses to boot again and can't be repaired automatically. I shall replace the card with something newer with some Windows 7 support, I hope and start again.
     
    #5 Hopsternew, Jan 30, 2010
    Last edited: Jan 30, 2010
  6. Hopsternew

    Hopsternew New Member

    Joined:
    Jan 29, 2010
    Messages:
    16
    Likes Received:
    0
    Cause of problem found

    Hello again. For the benefit of any others with the same issue, once I replaced the 9800GT video card (I tried two plus an earlier card as well) with a newer one (GTX260) the install completed normally and the system has since run correctly for a week.
    The successful installation was run without any of the peripherals disabled, all 8GB of RAM was installed, and the LCD monitor was connected via DVI with no low resolution option set during boot (f8 option).
     
  7. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    I would try removing sticks of RAM until you have 2GB.

    If all fails, I;d suggest you use Gparted to wipe the partition completely, create a 60GB partition for Windows 7 (no 100MB partition will be created) and try the install again.

    Back in Windows go to Start > Run and type diskmgmt.msc and create more partitions. Id recommend one just for your 3rd party applications.

    Download GParted here:
    GParted -- Download
     
  8. Hopsternew

    Hopsternew New Member

    Joined:
    Jan 29, 2010
    Messages:
    16
    Likes Received:
    0
    Hello, thank you for your suggestions. I did try removing all but a single RAM module and also creating a smaller partition. As I had two identical HDDs, I formatted the second and then swapped the channel over and started again. This avoided the 100MB separate partition.
    Then I was able to wipe the first HDD and set up all of the partitions I wanted on both HDDs without the wasted 100MB. In my instance the hang up when the registry was being updated turned out to be related to the 9800GT video card I was using. Replacing the card solved everything and I was able to perform the whole installation with no issues.
     
    #8 Hopsternew, Feb 7, 2010
    Last edited: Feb 7, 2010
  9. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Excellent troubleshooting on your part.

    Thanks for posting back with the fix as this may help others with the similar problem.
     

Share This Page

Loading...