You cannot create a remote desktop session as an administrator when Autologon is enabled in Windows

Discussion in 'Knowledge Base (KB)' started by News, Jul 27, 2011.

  1. News

    News Extraordinary Robot
    News Feed

    Joined:
    Jun 27, 2006
    Messages:
    26,189
    Likes Received:
    20
    Describes a problem in which you receive an error message when you try to create a remote desktop session as an administrator when Autologon is enabled in Windows Server 2008. A workaround is provided.

    More...
     

Share This Page

Loading...