Windows 7 YourGame.exe constantly being created

#1
Hi Everyone,

I'm having a bit of a problem that I seem to be completely alone on. There is an executable called "YourGame.exe" that is created on my desktop every time I open the games panel in the Windows 7 start menu. It is 0 bytes so it is nothing huge, but it is extremely weird. I just installed the windows games that are included with the OS, so it may have to do with that. It could also have to do with Steam, but I have no clue. If anyone else notices this could you post to confirm that I'm not truely alone with this.

I'm thinking it is not a virus but I am not sure. I'm running AVG, Microsoft Security Essentials, and Spybot on Windows 7 64-bit edition. None of them report, or have reported anything unusual.

Any help would be really appreciated,
Brian!
 


Highwayman

Extraordinary Member
#2
Only thing I found refers to "splashstarter" which has no information on it
 


Selas

New Member
#3
Hey bpuser,

Im also running win7 x64, and I had exactly the same issue, and I could not figure it out since I dont use the games panel very often as I have a different place with my game links. Anyway after finding this thread on google I could find it was the game "AI war" which I have installed that I needed to hide to solve this. In your case it might be a different game, but the same solution should be valid for any game. So thank you for pointing me towards the games panel. \o/
 


#4
I have Ai Wars installed too. That never even occurred to me. I'll be glad to have that stupid icon gone.

Cheers,
Brian!
 


Selas

New Member
#5
Well just to be clear: Hiding the icon does not make it gone, just inactive, and its possible to unhide it easily. :)
 


#6
i had that issue too, but i found out whats causing it, when you've setup your win7 system to LIST your GAMES from the START MENU, instead of opening GAMES as a new window. You can change that via RIGHTclick on START MENU -> PROPERTIES -> tab START MENU -> button CUSTOMIZE -> and change under "games" from "Display As Menu" (which lists the games as a pull-down menu) to "Display As Link" (which lists the games in a newly opened window)

cheers
@
 


Selas

New Member
#7
atlana, thats my standard setting done it the first day I installed win7, still occurred.
 


#8
Weird, I have AI Wars installed too, and YourGame.exe keeps appearing on my desktop.:confused:
But what do you all mean by "hiding AI War"?

Regards, Herman

(I know this is an old thread but I need to get rid of that stupid exe...)
 


#9
What the hell? I explained in detail how the file was being created and my post is gone! I dd mention a popular game in the post so maybe that is why. Basically mousing over the very popular "mad avians" game in the start menu created the yourgame.exe file. uninstalling the very popular game and going to Start > Games > and mousing over other games after the uninstall did not cause the yourgame.exe file to show up. Reinstalling that specific game going to Start > Games and mousing over that game again caused the file to appear. I just deleted the short cuts for the "mad avians" game that reside in the start menu and have not seen the problem again. I just use a shortcut from a desktop folder.

I have no clue why my last post was deleted.
 


#10
I have the same problem. I have always just deleted it. It doesn't seem to cause any problems, but is kinda annoying. I'm not sure of any way to fix it. I think it is just an artifact of Win7.
 


#11
Hi everybody..
This also happened to me and i found out that angry birds game was doing it..

Just go to "C:\ProgramData\Microsoft\Windows\GameExplorer\{8D12871A-3142-4F42-8CF9-DEDFFEC63209}\PlayTasks\0\" folder, were you will find a shortcut named "Play".
Open properties tab of this shortcut and change the target location to the actual path of angry birds executable (not the shortcut).

Note: above path in brackets (red fonts) may vary for each case.. just ignore that..
also you may have to enable hidden files in folder options in case you cannot locate the path..

Hope this helps..
 


#12
if it is a .exe file, why don't you right click it, go to properties and look at which folder it is a shortcut to, then delete the folder (unless it is a windows folder).
 


#13
I have this problem too, I just turned off align icons to grid and hid it behind my gadgets.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top