Youtube not playing vids.........Java + Adobe flash tested

Discussion in 'Windows 7 Help and Support' started by samliz89, May 11, 2009.

  1. samliz89

    samliz89 New Member

    Joined:
    May 11, 2009
    Messages:
    2
    Likes Received:
    0
    I'm having this wierd issue. This happens in both Internet Explorer 8 and Firefox 3. I am currently running Windows 7 Release Candidate Build 7100. Everytime I click on a youtube video, the player shows up but nothing happens. The black box with the play and fullscreen icon shows up but the video does not play/load. However, I tested this on other sites like Metacafe and it works fine. I also tested it on adobe and java's website. Both adobe flash player and java work on their respective sites. I have been uninstalling, reinstalling, messing around, and scouring the internet for 2 days now but no luck. BTW I didnt reinstall Win 7 yet because I really don't want to. I'd be happier if I can find a workaround. Any help will be appreciated.

    BTW I am not running 64 bit. I am using 32 bit Win 7.
     
  2. shO

    shO New Member

    Joined:
    May 8, 2009
    Messages:
    28
    Likes Received:
    0
    Youtube works fine for me...
    Im using 32-bit Windows 7 RC 1...
     
  3. Mark Martin

    Mark Martin Honorable Member

    Joined:
    May 19, 2009
    Messages:
    4
    Likes Received:
    0
    I am having an issue with viewing videos on YouTube as well. The black box with the play and full screen icon shows up but the video does not play/load.

    When I try and test on Metcafe, Java , Adobe and Silverlight I have the same issue.

    When I try and download the Java version 6 I get a dialog box saying that "we encountered an issue while trying to install Java software on your machine"

    With Adobe flash and reader it asks for my OS and in the drop down box there is no windows 7 to choose.

    Any help would be appreciated.

    My Computer
    HP Pavilion dv6000
    dv6449us
    AMD Turion 64X2 Mobile Technology TL-56 1.80ghz
    2.00 GB RAM
    Windows 7 ultimate upgrade from Vista
    32-bit Operating system

     
  4. Duker

    Duker New Member

    Joined:
    May 20, 2009
    Messages:
    2
    Likes Received:
    0
    Flash Player .10 wont instal on RC1 but does on the Beta. The Beta us 32 Bit and the RC1 is 64. Does that make any difference?
     
  5. Mark Martin

    Mark Martin Honorable Member

    Joined:
    May 19, 2009
    Messages:
    4
    Likes Received:
    0
    I am running W7 RC 32 bit.

    I was able to resolve the issue by uninstalling flash, Silverlight and Java and reinstalling all three.

    Everything is working great now.
     

Share This Page

Loading...