ZA--startup message problem with W7

#1
Not sure if this is a W-7 or ZA issue:

When I start my computer, I always get the message:

Do You want to allow the following program to make changes to your computer...

I have to say YES every time in order to run zlclient and therefore have ZA running.

How can I stop this message and just have ZA run at the start?

(I am using W7 -- the problem just started about 3 weeks ago)

Mel
 


Joe S

Excellent Member
#2
It's probably the Zone Alarm. I quit using the bloated up free version years ago when It got to be so annoying.
Joe
 


patcooke

Microsoft MVP
Staff member
Premium Supporter
Microsoft MVP
#3
I also dropped ZA years ago - I find the Win 7 firewall plus Microsoft Security Essentials adequate for my security needs.
 


#4
ZA is excellent. You have to configure it for your programs.

If you don't know how to do that, learn or then yes, uninstall it.

In the program settings where the red x and green checks are, given the program full access. (Give 3 bars for access level, on left side.)
 


Last edited:
#5
ZA is excellent. You have to configure it for your programs.

If you don't know how to do that, learn or then yes, uninstall it.

In the program settings where the red x and green checks are, given the program full access. (Give 3 bars for access level, on left side.)
Torrent:

I have no idea what you are saying. Can you perhaps elaborate on that last part?

Mel
 


#6
Sure....in ZA...

Program Control | Programs

Set the trust level for the offending program to have 3 green bars - that's known as "super".
 


Saltgrass

Excellent Member
Microsoft Community Contributor
#7
Did Zone Alarm run normally prior to 3 weeks ago? Did you do an update to it? You might need to set it to run as admin to stop the messages. I don't run Zone Alarm any more either after some earlier problems.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top