Windows 7 Zoo Tycoon 2 Widescreen Issue

Discussion in 'Windows Games' started by RSoxNo1, Aug 6, 2010.

  1. RSoxNo1

    RSoxNo1 New Member

    Joined:
    Aug 6, 2010
    Messages:
    8
    Likes Received:
    0
    I just purchased a Toshiba Satellite A665-S6050 Laptop with Intel HD Graphics. I have installed Zoo Tycoon 2 and all expansion packs. My screen resolution is 1366x768 (16:9)

    When I start the game I get an error message saying that Protection Stub has stopped working. I also get a notification that my colors have changed to Windows Basic.

    When I load the game, the opening video is broadcast in normal 16:9 aspect ratio, but when I have the graphics set to 1366x768x32 the game displays in 4:3 aspect ratio. I have to lower the graphics to 1280x768x32 and then it displays in a 16:9 aspect ratio, but the game is stretched to fix the screen. The 1366x768 aspect ratio has sharper graphics, but it is in the 4x3 aspect ratio (black bars on the left and right side of the screen). The 1280x768 setting isn't as sharp.

    Is there anything I can do to fix these issues?
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,829
    Likes Received:
    1,565
    The message about windows basic is normal. Windows 7 will turn off Aero when gaming by default so don't worry about that. Have you checked the games internal settings to see if you can run it at a resolution which is acceptable? Mind you Intel graphics are not really cut out for any kind of serious gaming so you might be limited by that..
     
  3. RSoxNo1

    RSoxNo1 New Member

    Joined:
    Aug 6, 2010
    Messages:
    8
    Likes Received:
    0
    It seems I can run them at a 15:9 aspect ratio (this and Roller Coaster Tycoon 3). It's not perfect, but I'm content with it. There are still black bars on the left and right side of the screen, but they are obviously smaller.
     
  4. Highwayman

    Highwayman Extraordinary Member

    Joined:
    Jun 3, 2009
    Messages:
    3,977
    Likes Received:
    112
    prehaps look around in the install directory for a config or ini file that has the resolution settings and force them that way
     

Share This Page

Loading...