Google search display errors on Windows 8.1

Discussion in 'Windows 8 Help and Support' started by John Edwards, Oct 19, 2013.

  1. John Edwards

    John Edwards New Member

    Joined:
    Oct 19, 2013
    Messages:
    2
    Have upgraded to 8.1. Now when I navigate to Google in IE11 and enter a search, the results are displayed in single words all down the left hand side of the screen, like so:
    upload_2013-10-19_14-38-18.png

    Anyone got any clues? Cos I haven't!
  2. John Edwards

    John Edwards New Member

    Joined:
    Oct 19, 2013
    Messages:
    2
    A teccy friend of mine popped over to have a look. It seems that Microsoft may have taken Google off their compatibility list. To fix this problem (and it was happening on the three machines in my household that I upgraded to 8.1) in IE 11, click on Tools, then Compatibility View Settings, then unclick the box that says Use Microsoft Compatibility List. Hey presto, you're done. What's going on Microsoft?
  3. Medico

    Medico Senior Member

    Joined:
    Sep 20, 2011
    Messages:
    1,175
    Location:
    USA
    Either Google will need to be updated to work with IE or MS will have to update something to include Google. Either way removing Google from the Compatibility View works. Unfortunately with this unchecked, individual sites may have to be added to Compatibility View manually using the top section of that window.
  4. BIGBEARJEDI

    BIGBEARJEDI Well-Known Member

    Joined:
    Jan 28, 2013
    Messages:
    146
    Location:
    Big Bear, California
    Wow! I wonder if this is intentional on Microsoft's part and part of the fallout from the "Scroogled" recent TV commercials??

    BIGBEARJEDI
  5. davehc

    davehc Microsoft MVP Premium Supporter Microsoft MVP

    Joined:
    May 1, 2008
    Messages:
    4,161
    Location:
    Denmark
    It is no longer a problem. Microsoft initially said that it was a fault in the google search script, but within a short time they corrected it in an update. IMO, In that case it seemed pretty apparent where the fault really lay.

    Fwiw. I found, before the fix, that it only happened if you used google as your home page. I changed to Bing's home page and the problem was gone. I am now back on Google - everything fine.

Share This Page