Windows Server · 2016 · Release · Optional preview update
October 17, 2017—KB4041688 (OS Build 14393.1794)
- Release
- Cumulative update
- KB4041688 — Microsoft's article, opens in a new tab
Windows Server 2016: Extended support
Microsoft's known issues — KB4041688
- Issue Known issue Installing this update may cause applications based on the Microsoft JET Database Engine (Microsoft Access 2007 and older or non-Microsoft applications) to fail when creating or opening Microsoft Excel .xls files. The error message is, “Unexpected error from external database driver (1). (Microsoft JET Database Engine)". Workaround: Download and install the Microsoft Access Database Engine 2010 Redistributable , and then modify the DB connection strings in Microsoft Excel to use ACE as a provider. Example: Change Provider=Microsoft.Jet.OLEDB.4.0 to Provider=Microsoft.ACE.OLEDB.12.0. Microsoft is working on a resolution and will provide an update in an upcoming release.
- Issue Known issue Universal Windows Platform (UWP) applications that use JavaScript and asm.js may stop working after installing KB4041688. Workaround: Uninstall the application. Once this is complete, reinstall it. Microsoft is working on a resolution and will provide an update in an upcoming release.
- Issue Known issue Some users who have the text size for icons set to a larger size (using Display Settings in Control Panel) may have issues launching Internet Explorer. Workaround: Reducing the text size for icons to a smaller value or using the Change the size of all items setting should alleviate this issue. Microsoft is working on a resolution and will provide an update in an upcoming release.
- Issue Known issue After installing this KB, Internet Explorer 11 users who use SQL Server Reporting Services (SSRS) may not be able to scroll through a drop-down menu using the scroll bar. Workaround: This issue is resolved in KB4053579 .
- Issue Known issue After installing KB4041688, KB4052231, or KB4048953, the error "CDPUserSvc_XXXX has stopped working" appears. Additionally, Event ID 1000 is logged in the Application event log. It notes that svchost.exe_CDPUserSvc_XXXX has stopped working and the faulting module name is "cdp.dll". Workaround: This issue is resolved in KB4053579 .
Known issues — reported on the forum
No problems reported on the forum for this build yet. Threads that name 14393.1794 or KB4041688 and describe a fault appear here automatically.
In the news
No article names 14393.1794 or KB4041688 yet, and nothing about Windows Server 2016 was published in its release window. Browse Windows news.