Recent content by amos67

  1. A

    Using printer with network switch

    I deleted the arpcache which did not help. Then I switched the printer cable and the router cable to different ports on switch and printer works. :D:D:D Thanks, Neemobeer
  2. A

    Using printer with network switch

    Don't know how to answer that. 192.168.178 I can ping it when plugged into router but not when it is connected to switch.
  3. A

    Using printer with network switch

    Printer has assigned IP address.
  4. A

    Using printer with network switch

    Network works fine until I connect the printer to network unmanaged switch. Then I can't print. Also, I can not ping the printer when connected to switch. Obtaining IP address and DHCP are set to auto. How do I resolve this issue? Thanks to all who help.
  5. A

    user acconts

    If the Admin screen appears and I wait, it flys away to upper right corner (gone), the other blue screen appears, showing 3 users with Admin showing logged in. If switch to the 2 other user and switch users and switch user again, the blue screen appears showing all 3 users as logged in...
  6. A

    user acconts

    I think we're on track. I modified previous the post to try and explain it better. When I switch accounts, admin remains logged in. No option to delete passwords.
  7. A

    user acconts

    I deleted the two users and recreated them again with PC Settings. When I boot up I get the blue screen with admin login. I can not log out of Admn. I can switch user and all 3 accounts appear on a blue screen, showing logged in as admin. I can log in to either of the other accounts. Is it...
  8. A

    user acconts

    Thanks for responding. What is the Metro screen? I think that's what I stated above. Computer always boots to admin login. Then I have option to change user. I can not log out of admin. When I switch user, the other users appear. Why can't it boot to screen showing all users like win 7...
  9. A

    user acconts

    I bought a laptop with win 8 installed. Pretty much a PIA until I installed Classic Shell. Upon start up I created the first user account, admin. Upon every boot up, I get a plain blue screen asking for admin password to access. With Classic Shell I went into control panel and created 2...
Top