ASUS P5N32-SLI Deluxe - Anyone Using with Windows 7127?

Discussion in 'Windows 7 Hardware' started by Morpheus101, May 26, 2009.

  1. Morpheus101

    Morpheus101 New Member

    Joined:
    Mar 29, 2009
    Messages:
    32
    Likes Received:
    2
    I'm having a problem in pin pointing the problem I'm having.

    Brand new fresh install allowed updating using the Windows update only and turning off the internet and not allowing any updates to apply.

    MB: Asus P5N32-SLI Deluxe
    CPU: Intel Pentium D 3.20GHz
    Ram: 4GB
    BIOS Version: 502
    Graphics: ATI Raedon HD 2600 XT
    nVidia drivers: 15.23_nforce_winvista32_international_whql

    ----------\
    Problem signature:
    Problem Event Name: BlueScreen
    OS Version: 6.1.7127.2.0.0.256.1
    Locale ID: 1033
    Additional information about the problem:
    BCCode: 124
    BCP1: 00000000
    BCP2: 862316AC
    BCP3: 00000000
    BCP4: 00000000
    OS Version: 6_1_7127
    Service Pack: 0_0
    Product: 256_1
    ----------/

    Problem: Transferring single large file 40GB in size from one partition to another causes the display to flash and I'm unable to take control and I have to reset to get out. It's possible that it's happening on smaller transfers. This has happens since the initial release from Microsoft of Windows 7 to the public.

    Is anyone running this same ASUS motherboard and successfully running Windows 7? This happens on both 32 and 64 bit Windows 7.

    Attached is a detailed CPUZ file of my hardware.

    TIA...
     
    #1 Morpheus101, May 26, 2009
    Last edited: May 26, 2009

Share This Page

Loading...