Windows 7 BioShock on Windows 7

Discussion in 'Windows Games' started by NaiyaShamiso, Jul 23, 2011.

  1. NaiyaShamiso

    NaiyaShamiso New Member

    Joined:
    Jul 22, 2011
    Messages:
    822
    Likes Received:
    48
    I am trying to play BioShock Retail on my system. It installs fine, runs DX10 style, and all is dandy. The problem is when I try to play the game, there is no sound. Sound works fine on the videos and intro, just not when you get in the game. Dose any one have any ideas?
     
  2. nmsuk

    nmsuk Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Sep 7, 2009
    Messages:
    2,709
    Likes Received:
    195
    Try installing openal If that doesn't work, you could try updating your sound drivers.
     
  3. NaiyaShamiso

    NaiyaShamiso New Member

    Joined:
    Jul 22, 2011
    Messages:
    822
    Likes Received:
    48
    Installed OpenAL, and I have the updated drivers. Still no luck.
     
  4. nmsuk

    nmsuk Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Sep 7, 2009
    Messages:
    2,709
    Likes Received:
    195
    I have a fix I think, righ click on your speaker in the system tray click on recording. Right click on a blank space and select show disabled devices. Now look for Stereo mix and enable it. You should now have sound in bioshock
     
  5. NaiyaShamiso

    NaiyaShamiso New Member

    Joined:
    Jul 22, 2011
    Messages:
    822
    Likes Received:
    48
    nmsuk you rock. You fixed it. Thank you so much. I never would have thought about that.
     
  6. nmsuk

    nmsuk Windows Forum Admin
    Staff Member Premium Supporter

    Joined:
    Sep 7, 2009
    Messages:
    2,709
    Likes Received:
    195

Share This Page

Loading...