Windows 7 CODE 65536

gauloises

Honorable Member
#1
while converting a flv file into Avs4you i got , without finishing, error code 65536.
Any idea? please advice.thank you.
 


Josephur

Windows Forum Admin
Staff member
Premium Supporter
#2
First make sure you are using the up-to-date version of the program. It can be downloaded from here:
http://www.avs4you.com/AVS-Video-Editor.aspx

You may want to run the AVS4You removal tool before installing a newer version (or re-installing):
http://support.avs4you.com/GetFile.aspx?DocumentID=168498-647

If upgrading to the latest version does not resolve the issue then you may need to provide us with further details, such as
Please provide some additional iinformation about the problem:
- The format and origin of the files you work with in AVS Video Editor
- Your PC Configuration (Operating System, CPU, Ram).
- Any codec "packs" you have istalled

This issue can be caused by AntiVirus programs, it is best if you are working on large projects in AVS4You to exclude the following processes from being scanned by you antivirus:
c:\program files\common files\avsmedia\activex\avsvideoconverterhost.exe
c:\program files\avs4you\avsvideoconverter\avsvideoconverter.exe
c:\program files\avs4you\avsvideoeditor\avsvideoeditor.exe

You can also try to avoid the error by setting below normal priority in AVS Video Editor, Edit, Settings, Processing, Priority. Sometimes toggling the Intel Media Codec in processing can help as well. After changing settings restart the program and try your project again.
 


Last edited:
#3
Joseph, what does "setting below normal priority in AVS Video Editor, Edit, Settings, Processing, Priority." mean?
 


Josephur

Windows Forum Admin
Staff member
Premium Supporter
#4
Using task manager find the .exe's I mentioned above and try changing their priority.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top