constant hdd activity

#1
Hello, i installed windows 7 and i have very often hdd activity when there is not a single program running. I have allready disabled several services (including superfetch) but the system still is accessing my hdd all the time. I am using Windows 7 Ultimate 64 (fresh install). What can i do to make it stop?
 


reghakr

Essential Member
#2
It could be something from Task scheduler.

Go to Start > Search Programs and files and type in task scheduler

Take a look there.

There are many tasks that can be disabled
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.