Delayed connection to any network

Discussion in 'Windows 7 Networking' started by Forensic, Aug 12, 2012.

  1. Forensic

    Forensic New Member

    Joined:
    Aug 12, 2012
    Messages:
    4
    Likes Received:
    0
    On my new Lenovo V570, I've been having an issue where it takes anywhere from 30 seconds to 3 minutes to connect to my local network. It will show all the available networks in the list, and either if I wait, or if I try to click my automatic network and click "connect", it still takes a large chunk of time.

    This happens on all of my saved connections, as well as any public connections I try to access.

    I believe my wireless is run through Intel My Wi-fi, though for some reason the icon is no longer in my icon tray.

    I've already updated my drivers, as I'd been advised to, to no avail. Any help would be appreciated.
     
    #1 Forensic, Aug 12, 2012
    Last edited: Aug 12, 2012
  2. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
    Have you updated your wireless adaptor? Try rebooting your router...generally speaking, rebooting the router consists of unplugging from the AC outlet for 2 minutes. With out any system specs and router make and model its very hard to pin point any specific areas that might be the cause of your problem.
     
  3. Forensic

    Forensic New Member

    Joined:
    Aug 12, 2012
    Messages:
    4
    Likes Received:
    0
    I have updated my wireless adapter, it says it's up to date. It's not the router because it happens on any network, including both of my homes where it's set to connect automatically. Even if it were the router, both of them have been reset a few times in the month that I've had my laptop, and the problem persists; also they're both completely different brands and models.

    If there are any specific specs you'd like from me, just tell me where to find them and I'll let you know.
     

Share This Page

Loading...