DNS warning

borate

Senior Member
#1
** SOLVED ** DNS warning

SOLVED by creating a HOSTS file containing "127.0.0.1 localhost"


Each time Win 8 comes out of sleep or is booted up this warning appears in the Event Viewer...

"Name resolution for the name wpad timed out after none of the configured DNS servers responded."

IP6 was disabled; HTTP WebProxy auto-discovery service was disabled; Auto-detect was disabled in Internet Options LAN config. No change.

This is a Win 8 problem; W7 - different drive on the same machine, same hardware, virtually the same software - does not have this issue.

It's understood that the warning can be ignored, but it would be nice to know how to banish it.
 


Last edited by a moderator:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.