Error 0x00001E BSOD

#1
Hello, I recently changed some of my PC components.

I got a ASRock B85 Fatal1ty Killer Motherboard
Intel G3258 proc
and 8GB A-DATA 1600 RAM,

After I installed a fresh copy of win7 64 bit I get a BSOD while either browsing, or watching a video on youtube.


Here is the Dump and the Error file:
 


Attachments

kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#2
Code:
*******************************************************************************
*                                                                             *
*                        Bugcheck Analysis                                    *
*                                                                             *
*******************************************************************************

Use !analyze -v to get detailed debugging information.

BugCheck 1E, {ffffffffc0000094, fffff88006808d20, 0, 0}

*** WARNING: Unable to verify timestamp for bflwfx64.sys
*** ERROR: Module load completed but symbols could not be loaded for bflwfx64.sys
Probably caused by : bflwfx64.sys ( bflwfx64+8a16 )

Followup: MachineOwner
Hi,
most of your dump files are like the above apart from two Bugcheck 124 (hardware error) dump files. The above Bugcheck can mean many things from faulty device drivers and new hardware added to memory conflicts although as a specific driver was named then either the driver itself is bad or gone corrupt or something else is causing the driver to crash.

bflwfx64.sys Wed Feb 13 17:04:08 2013: Bigfoot Networks Bandwidth Control Wireless NDIS Light Weight Filter driver. I've looked for an update for this driver without success and even the Bigfoot main site seems down.
If you don't use this driver anymore then remove it.
If you can access the Bigfoot site and find an update then great otherwise try re-installing the driver. You could try this, remove the driver then find command prompt, right click on it, choose properties then run as admin. Type:
sfc /scannow
Press enter and await results.

Re-install driver

teamviewervpn.sys Thu Dec 13 09:22:09 2007: TeamViewerVPN Network Adapter please update:
http://www.teamviewer.com/en/download/windows.aspx

The only other thing to crop up in your driver stack which could be a tenuous link is this:
AsrAppCharger.sys Tue May 10 09:28:46 2011: ASRock App Charger can be a Likely BSOD cause. If in doubt uninstall to test.

Please run the Intel diagnostic test for your CPU:
https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=19792

Post any new dump files
 


#3
I forgot to mention that I once tried the infamous Non-Z OC feature in the BIOS -> it has several options -> "Disabled, 3.8, 4.0,4.2, 4.4" when I set to, say, 3.8 it changes some of the values of different settings in the BIOS -> I tried 3.8 once, had a BSOD from not enough Vcore voltage and restored things to default(aka DISABLED), and haven't touched OC-ing options ever since.

For now things are smooth... I'll post new dump files(if I get new BsOD(hopefully not)).
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#4
So the Bugcheck 124 is probably from the overclock you tried... Thanx for updating as that clears up that little mystery and i wouldn't bother with the CPU diagnostic test.
Good luck and post back if you should need to.






Thread moved to correct section.
 


Last edited:
This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.