Files locked with "share with nobody"

Discussion in 'Windows 7 Help and Support' started by Lerato, Dec 15, 2009.

  1. Lerato

    Lerato New Member

    Joined:
    Dec 15, 2009
    Messages:
    4
    Likes Received:
    0
    I used the right-click mouse button to select "share with nobody" on a personal file. It did not ask for a password or anything else to allow myself in. Now the file is locked and denied excess to myself. What is the procedures to undo this? This is a home computer and I was just trying the different things to do as I am new with my W7.
     
  2. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    You can alter the security manually. This is an involved process and can easily go wrong.
    But there is a saviour. Unzip the attached file and run the Take ownership.reg. Now, when you right click a file, you will see an option in the dropdown menu to "Take Ownership
     
    #2 RAK, Dec 15, 2009
    Last edited: Dec 19, 2009
  3. Lerato

    Lerato New Member

    Joined:
    Dec 15, 2009
    Messages:
    4
    Likes Received:
    0
    Thank you so much for your help. Problem solved!!
    From Lerato
     
  4. samsung17

    samsung17 New Member

    Joined:
    Jan 27, 2012
    Messages:
    8
    Likes Received:
    0
    hi , i have done exactly as you say with locking files by sharing with no one, can you tell me how or what program helped you recover your file?
     

Share This Page

Loading...