Graphics file previews instead of default program icon

ivanabq

Well-Known Member
#1
Running Win 8.1 (of course), I use Irfanview as my default graphics file viewer/editor. When I view a folder containing graphics files (large icon mode), the icon shown for each file is the Irfanview logo/icon. How do I make Windows show a preview of each file, instead?
 


OTT

Active Member
#2
Open the folder and go to "Folder Options" "View" and uncheck "Always show...".
See picture below, I hope this does the trick for you !



OTT
 


ivanabq

Well-Known Member
#3
Thanks so much for your help.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top