Help!

Discussion in 'Windows 7 Help and Support' started by Clemens, May 29, 2009.

  1. Clemens

    Clemens New Member

    Joined:
    May 29, 2009
    Messages:
    2
    Likes Received:
    0
    HELP!

    Lately I have been experiencing some problems with my Windows 7 copy.

    It is sometimes having problems on startup. I see the whole screen, but it is as if the system is just not responding. When I then manually shut down the computer, enter password and so on I get a black screen (it does say Evaluation Copy in bottom corner though)

    I have also experienced that during an syncronisation of my iPhone the computer suddenly just shut down - just like that. No warnings or anything, and when I then tried to turn it on again the errors mentioned above happened..

    Any suggestions?
     
  2. Radenight

    Radenight New Member

    Joined:
    Nov 16, 2008
    Messages:
    4,525
    Likes Received:
    108
    Hello and Welcome to Windows7forums.. :)

    Was this a clean install or an upgrade? Did you obtain the ISO from Microsoft directly? Which build are you using? 32-bit or 64-bit? Did these problems just start happening or has this been an ongoing thing? Have you tried doing a system restore to a date before these problems started happening? ;)
     
  3. reghakr

    reghakr Excellent Member

    Joined:
    Jan 26, 2009
    Messages:
    14,220
    Likes Received:
    180
    Clemens,

    In order to troubleshoot your problem we need to know more detailed specs of your system hardware.

    1. Go to Start > Run, and type msinfo32. then expand the Conmponents tree and choose a device
    2. Go to Control Panel > Device Manager and look for any entry that has a yellow flag beside it.
    3. Download System Information Viwer
    4. Download PC WIZARD 2008
    5 Please fill out your computers specs in the User Control Panel here on the site as well. It will then appear next to your name. look at my posting and you'll see the drop-down arrow.
     

Share This Page

Loading...