How do i disable the Homegroup ?

Discussion in 'Windows 7 Networking' started by HT117, Mar 8, 2009.

  1. HT117

    HT117 New Member

    Joined:
    Mar 8, 2009
    Messages:
    2
    Likes Received:
    0
    Please help ??? , Im having issues with wireless divices in my house and i heard that if you disable the homegroup the problem will be fixed please help .
     
  2. JazonK

    JazonK New Member

    Joined:
    Mar 11, 2009
    Messages:
    4
    Likes Received:
    0
    I believe the settings you are looking for are found here:
    Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings

    Good luck.
     
  3. Tripp Parks [MS]

    Tripp Parks [MS] New Member
    Microsoft

    Joined:
    Mar 18, 2009
    Messages:
    18
    Likes Received:
    0
    What router are you using?
     
  4. soccerman

    soccerman New Member

    Joined:
    Oct 7, 2009
    Messages:
    2
    Likes Received:
    0
    Wireless connectivity problems

    I cannot connect to a Linksys WAP54G access point or go through my Watchguard Firebox edge X5 firewall witha wired connection.
     
  5. JustDoIt

    JustDoIt New Member

    Joined:
    May 22, 2009
    Messages:
    12
    Likes Received:
    0
    Disable the two services HomeGroup listener & HomeGroup provider.
    Run -> services.msc -> stop services if running and then disable both.
     
  6. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    1. Open Computer and right-click on "Homegroup" icon present in Navigation pane and select
    “Change Home Group Settingsâ€Â￾
    View attachment 2389

    2. Now click on "Leave the homegroup..." link given at bottom.

    View attachment 2390

    3. It'll ask for confirmation, click on "Leave the homegroup" button.

    View attachment 2391

    4. After that, close Explorer window. Now type services.msc in RUN or Startmenu Searchbox and press Enter. It'll open "Services" window.

    Here look for following 2 services:

    HomeGroup Listener
    HomeGroup Provider

    View attachment 2392

    Once you find them, double-click on each and change the "Startup type" to Disabled.

    Apply the changes and exit from Services window.

    The "HomeGroup" feature and its icon will also be removed from Windows Explorer:
     
    #6 RAK, Oct 8, 2009
    Last edited: Dec 19, 2009

Share This Page

Loading...