Install hangs at blue-ish screen

Discussion in 'Windows 7 Installation' started by madgrizzle, Jan 11, 2009.

  1. madgrizzle

    madgrizzle New Member

    Joined:
    Jan 11, 2009
    Messages:
    6
    Likes Received:
    0
    I get to the point where Windows 7 has loaded the initial files and a blue screen (sort of an underwater view looking up at the sun.. if you follow) with the Windows 7 Build 7000 in the bottom right hand corner. The mouse starts to work and the mouse cursor changes to a circle and spins a couple of times, but then stops and changes back to the standard mouse arrow. The DVD drive never spins up during that time. I've created the DVD twice (once at high speed and another at low speed) with no luck. Any idea?
     
  2. madgrizzle

    madgrizzle New Member

    Joined:
    Jan 11, 2009
    Messages:
    6
    Likes Received:
    0
    Problem solved.. I just had to go eat dinner and come back. I guess I didn't have enough patience. BTW, I like it so far.
     
  3. gcwhite1

    gcwhite1 New Member

    Joined:
    Jan 12, 2009
    Messages:
    40
    Likes Received:
    2
    How long did it take for it to complete install. I had the same issue and thought it was stuck. I am running a 3g intel and 4 gigs w/ a 256meg PCI ATI card.
     
  4. madgrizzle

    madgrizzle New Member

    Joined:
    Jan 11, 2009
    Messages:
    6
    Likes Received:
    0
    I went off to eat for about 30 minutes so I don't know how long it had to sit there and think. When I came back, it wasn't too bad after that.. 10 to 15 minutes? Q6600 w/2 GB ram.
     
  5. SUBconscious

    SUBconscious New Member

    Joined:
    Jan 12, 2009
    Messages:
    22
    Likes Received:
    0
    Same happened here, first time I tried it took 10min and thought system was hanging. But thinking back I heard my HDD going, so I tried again and made myself a cuppa tea. When I cam back I came into the first install screen. After that it took a long time to get to that second screen again, allmost thought it was hanging again. So in the end it took me nearly an hour to install 7.

    AMD 9950BE
    Gigabyte MA78G-DS3H
    OCZ 2x2Gb 1066Mhz
    HD3200 onboard
     
  6. gcwhite1

    gcwhite1 New Member

    Joined:
    Jan 12, 2009
    Messages:
    40
    Likes Received:
    2
    Thanks for the replies... now I have something to look forward to tonight! Really anxious about getting it going. Heard a lot of positive comments here.
     
  7. SUBconscious

    SUBconscious New Member

    Joined:
    Jan 12, 2009
    Messages:
    22
    Likes Received:
    0
    I'm starting to love it, yes! Except for the fact that I still can't get any sound out of it. Anyway, good luck and have fun!
     
  8. Uno

    Uno New Member

    Joined:
    Jan 13, 2009
    Messages:
    4
    Likes Received:
    0
    I just posted about this, sort'of. But yet on my MacBook it took about 15-20 min to install and this is why I decided to give my big RIG a try. Strange/
     
    #8 Uno, Jan 13, 2009
    Last edited: Jan 13, 2009
  9. gcwhite1

    gcwhite1 New Member

    Joined:
    Jan 12, 2009
    Messages:
    40
    Likes Received:
    2
    sofar I have had little issue with anything that I have tried. I do have issues at the moment with the system seeing other local networks. But thats more of a config issue rather than a system issue.Because I sometimes work remotely I need citrix to load and sofar it hasn't. Java has also been an issue. Sofar I have not had to load a driver for my ATI X1050. But then again I haven't really delved into it either. For my next trick I am going to start load programs (mostly 32bit unless I can find some safe freebies out there.) Photoshop being on and then Office.
     
  10. JDCarnegie

    JDCarnegie New Member

    Joined:
    Sep 21, 2009
    Messages:
    10
    Likes Received:
    0
    Windows 7 Hangs on upgrade

    I'm getting a similar hang - I downloaded the R2M dated 8/24 and started to upgrade Windows Vista Ultimate 64 to Windows 7 Ultimate 64. Flew through the first 4 steps and got to the "Transferring files, settings, and programs". The indicator says it's 63% done and I've waited 12 hours. Doesn't seem to be any disk activity (can't be sure).

    My system uses an Intel DG43NB motherboard, q6600, 4Gb memory, Seagate 1.5Tb disk, NVidia 9800.

    There isn't any indication of a problem, but I am thinking I should roll back to Vista and wait for a service pack. Anyone run into this?
     
  11. luiciphier

    luiciphier New Member

    Joined:
    Sep 23, 2009
    Messages:
    4
    Likes Received:
    0
    Install hanging at 62%

    Hi, did you get anywhere with this? Mine has done the same at 62% and has sat there for about 10 hours... I have read that some in place installs can take 20+ hours (in Microsoft testing) but it's hard to judge between slow and dead.
     
  12. JDCarnegie

    JDCarnegie New Member

    Joined:
    Sep 21, 2009
    Messages:
    10
    Likes Received:
    0
    Continued Problems

    I let the process continue for almost 24 hours and it did not complete. I then forced a reboot and the setup program restored my Vista environment (very quickly and successfully). I intend to wait until the weekend and retry, so I'll post next week on the results.
     
  13. luiciphier

    luiciphier New Member

    Joined:
    Sep 23, 2009
    Messages:
    4
    Likes Received:
    0
    Continued Problems

    I let my system roll back last night too as I needed my HTPC back. I found another user (via Flickr of all places) who installation froze at 63% so there may be some significance at to what is taking place.

    For example, I initially (unrealistically) had concerns that I'd run out of drive space but am now thinking that it may be driver related - I've heard that with Beta versions, some people had to remove their graphics cards and rely on on-board chips to complete the installation (this may have been further on in the process for some of them. i.e. First Boot)

    I know that it has been clearly stated that users with large file bases, especially in their user profile, can expect a lengthy installation time, however I store nothing on my desktop and I don't use the standard 'My Music' folders, etc. I do have a few apps but being as I'm trying this on my HTPC, there's very few and it's mostly games I have installed - all my media is stored on an array of secondary drives, and across my network - so there can't be too many potential culprits.

    I'd appreciate hearing how you get on - I could go with a clean install but it seems only yesterday that I did this with Vista and I'm really not in the mood to go through the back-up/clean up/re-install process yet again!
     
  14. JDCarnegie

    JDCarnegie New Member

    Joined:
    Sep 21, 2009
    Messages:
    10
    Likes Received:
    0
    Next Steps

    Thanks for the input.

    I decidendles a virtuald to retry the upgrade. The previous attempt warned that a device driver might not work (it handles a virtual CD/DVD), so I've uninstalled it before starting. I started the upgrade last night just before midnight and watched the process pretty closely.

    The first part wen smoothly with a single reboot. Started the "Transferring files, settings, and programs" section and the appended % indicator progressed from 0 to 6% before the status message started to include the file count. By the time the % indicator reached 40%, the status message read:
    "Transferring files, settings, and programs (220183 of 1125463)"
    Great! It's moving right along. The message seemed to update after every 305 files. Things progressed and finally, it read:
    "Transferring files, settings, and programs (553568 of 1125463)"
    ... and then the upgrade posted a REBOOTING message and the % indicator read 62%.

    The system rebooted and, after a few startup messages, returned to the progress panel. The % indicator now read 63% and the status message bounces between:
    "Please wait..."
    and
    "Transferring files, settings, and programs"
    No file count! I guess that must have been lost at reboot.

    I suspect the upgrade encountered a condition whereby the file was locked for some reason and it solved the issue by rebooting. I have continued to observe disk activity, so I will let the system upgrade to continue for the next 24 hours. This will give it a total of 36 hours for the upgrade. If it doesn't finish in that time, I'll just blow it off and wait for SP1.

    I'll let everyone know by Monday AM (Central US).

    John
     
  15. JDCarnegie

    JDCarnegie New Member

    Joined:
    Sep 21, 2009
    Messages:
    10
    Likes Received:
    0
    Sorry about the 1st sentence - working on a laptop and the cursor jumps when I hit the touch pad.
     
  16. JDCarnegie

    JDCarnegie New Member

    Joined:
    Sep 21, 2009
    Messages:
    10
    Likes Received:
    0
    Went 60 hours - no luck. Rebooted on Sunday at noon. I'll wait for SP1. :(
     
  17. Bika

    Bika New Member

    Joined:
    Nov 26, 2009
    Messages:
    2
    Likes Received:
    0
    Freezing on install windows 7

    I get to the point where Windows 7 has loaded the initial files and a blue screen apperes. But then nothing happens. It is the first blue screen right after you see windows saying loading files in black and white with the bar growing at the bottum. Any ideas?
     
  18. nitewulf

    nitewulf Honorable Member

    Joined:
    Oct 20, 2009
    Messages:
    64
    Likes Received:
    4
  19. Joel May

    Joel May New Member

    Joined:
    Dec 23, 2011
    Messages:
    2
    Likes Received:
    0
    Re: Windows 7 Hangs on upgrade

    For me this problem of just the blue-ish background and a mouse for 15 minutes is caused by not being able to access the floppy drive. I was having the problem on a computer with no physical floppy drive, but I looked in the BIOS and it was enabled. When I disabled it then the install worked perfectly.

    Also when installing Vista on my first computer I forgot to plug in the power cable to my floppy and get a similar delay.
     

Share This Page

Loading...