Intel Express Installer fails at 1%

Discussion in 'Windows 7 Installation' started by kmiklas, Feb 12, 2009.

  1. kmiklas

    kmiklas New Member

    Joined:
    Feb 12, 2009
    Messages:
    38
    Likes Received:
    0
    Fails at 1% trying to update the Chipset. Any advice?

    MoBo: Intel DG31PR
     
  2. greenarrow1

    greenarrow1 New Member

    Joined:
    Feb 2, 2009
    Messages:
    96
    Likes Received:
    2
    Intel

    I have 2 Intel boards a Perl and and a DG33FB and both loaded all the Intel programs, Inf and yes, even the older Perl board so you are doing something wrong. Both installed off the disk that came with the MOBO's.

    On the Perl board I could not install the SoundMax audio drivers but I using C-Media card anyway so that issue did not matter.

    By chance, you did try installing Intel before you placed anything else on the OS? Another words, right after you installed Windows 7.

    Forgot to add if your board is older and it worked using XPPro or Vista try using the Win7 work on other versions and install using that function. Control Panel - programs
     
    #2 greenarrow1, Feb 12, 2009
    Last edited: Feb 12, 2009
  3. kmiklas

    kmiklas New Member

    Joined:
    Feb 12, 2009
    Messages:
    38
    Likes Received:
    0
    I just finished the W7 install, and have installed nothing on this machine other than the W7 OS. Step 2 in my system install was to use the CD that came with the mobo to try and update the Chipset, graphics media accelerator, LAN, and audio.

    So the Intel Express Installer worked well for you? I popped my old ethernet card into the machine so that I could get online and make posts, but the chipset, Graphics media accelerator, LAN, and audio all fail at 1%.
     
  4. Moosetek13

    Moosetek13 New Member

    Joined:
    Jan 10, 2009
    Messages:
    282
    Likes Received:
    5
    The drivers on the CD may be too old.
    Try getting the latest drivers from the MB manufacturers website and see if those work.
     
  5. kmiklas

    kmiklas New Member

    Joined:
    Feb 12, 2009
    Messages:
    38
    Likes Received:
    0
    I manually upgraded the LAN driver through Device Manager and it works now. I did go to the Intel site, and they said not to upgrade unless it will fix a specific problem. Everything is working, so, as they say, "if it ain't broke.. don't fix it."

    The Intel Express Installer is still choking. Not sure why.
     

Share This Page

Loading...