Map Network Drive

#1
Hello all. I am running Windows 7 Professional and I am trying to connect to a school server by mapping the network drive. The server requires a separate user-name and password. When I try to enter those into the screen I am prompted with it says "The network password is not correct" I know for a fact it is and I also know I have access to this server because I was on it the other day while I was still running vista. If anyone could enlighten me on this I would appreciate it.

Thanks
 


#2
I'm in a similar boat if anyone has the answer on how to ditch the domain. :)

-Shady.
(Or at least, I think that's what I need to do?)
 


#3
delete domain in user name

Same Problem.

I have e.g. user user1
I am in WORKGROUP dom1
Windows 7 creates dom1/user1 to map a network drive. How can I get rid of the dom1???
I wonder anyway why Win7 creates dom1/user1 since I am NOT in a domain but only Workgroup?

Any help is VERY welcome!
 


#4
net use is NOT a solution for me

I can map the network drive with
net use Z: servername /u:username passwd
Here WIn7 accepts username WITHOUT domain.
BUT I still have the problem, because I use a remote installation script (from my organisation) which wants to connect to a network share - for this connection the graphical screen pops up and I have the old problem: the domain is INCLUDED in the user.....
 


#5
Map network drive on Windows 7

Hello Friends,

I was having same problem and I found following solution which works with me, please check and tell me if it is OK for you or not.

Solution:

Please try the following steps ... this will change the way Windows Vista
authenticates with other computers to the same setting that Windows XP uses.

*** These steps change default security settings of Windows Vista.
*** The result: your machine will be less secure by changing these settings.

- Click Start
- Click Control Panel
- Click System and Maintenance
- Click Administrative Tools
- Double-Click Local Security Policy
- In the left pane, click the triangle next to Local Policy
- In the left pane, click Security Options
- In the right pane near the bottom, double-click "Network security: LAN
manager authentication level"
- Click the drop-down box, and click "Send LM & NTLM responses"
- Click OK

Hope it works.
Thanks, Regards
 


#6
I am having the same problem, but I have Windows 7 home and can not find the "security policy" option. Any suggestions?

Thanks!
 


#7
Hello,

You can find security policy in Administration Tools as per attached screen shot.

Hope it is clear now.

Regards
Ossama

 


#8
It worked!! Thank you so much.
 


#9
Where is the screen shot, all I see is a bunch of rubbish

Hello,

You can find security policy in Administration Tools as per attached screen shot.

Hope it is clear now.

Regards
Ossama

 


#10
Where is the screen shot, all I see is a bunch of rubbish
Had same problem...

I searched for 'network security' in the Control Panel, and it popped up the Credential Manager, which is where I could edit and remove the domain from the login.

Control Panel | User Accounts and Family Safety | Credential Manager.

good luck,
Ingrid
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.