Optiarc DVD RW AD-7580s ATA Device - will not burn DVDs

Discussion in 'Windows 7 Hardware' started by flyingemu, Sep 18, 2009.

  1. flyingemu

    flyingemu New Member

    Joined:
    Sep 18, 2009
    Messages:
    2
    Likes Received:
    0
    I recently went from Vista 32-bit to Windows 7 32-bit on my Acer 5536g laptop and I can't for the life of me get the DVD burner to work.

    It worked fine on Windows Vista: I used Windows DVD Maker to encode and burn DVDs to watch on my DVD player.
    However, after having switched to Windows 7 and using exactly the same blank DVDs, the AD-7580s will only read DVDs and CDs but will not let me burn anything. When I try to use Windows DVD Maker to burn videos it prompts: "DVD is not recordable. Please insert a blank DVD..." etc even though i have tried many blank DVDs. I can't even pull files off DVDs or CDs and copy them onto my hard drive (but i am able to run exe files off the DVD/CD).
    I try burning files onto a DVD through My Computer i get a similar message: "There was an error burning this disc. The disc might no longer be usable," which obviously isn't the case.

    I've tried uninstalling and reinstalling the Optiarc driver about 20 times. I've also tried deleting the lower filters (there are no upper filters).
    I've used DVD Identifier to see if the DVD can be recognised and it can (as DVD-R SONY).

    I don't have any virtual drives conflicting with the DVD/CD rom drive.

    Any and all help will be greatly appreciated! Cheers.
     
  2. rpmckee

    rpmckee New Member

    Joined:
    Oct 29, 2009
    Messages:
    2
    Likes Received:
    0
    I am having the same problem with 2 computers. One is a Sony labtop with the sony 5500a cd/dvd combo. The other computer is a desktop with an older Plextor cd/dvd burner. Tried reloading drivers, different media and a registy fix sony has but nothing works. The laptop will go thru the motions but nothing happens to the media. Is this a matter of waiting for the manufacturers to realize this product is real and to start supporting it?

    Thanks
     

Share This Page

Loading...