problem with ram

Sandbox

Member
find out if you system is 32 bit system and if it is the max memory support is 4 but will show 3.5 or 3 sometimes 3.7 please let me know
this is how you get the info, in the start, then run type this --- dxdiag it will tell you if your system is 32 bit or 64 bit if your not to familiar with this method i will tell you a different way
 

gianniscfa

Well-Known Member
find out if you system is 32 bit system and if it is the max memory support is 4 but will show 3.5 or 3 sometimes 3.7 please let me know
this is how you get the info, in the start, then run type this --- dxdiag it will tell you if your system is 32 bit or 64 bit if your not to familiar with this method i will tell you a different way

my system(windows 8 is 64bit) and my mobo is 64bit !
 

matterny

New Member
Yeah, Windows uses a little ram. It's normal with any version of Windows. It uses around 1Gb on my 16 Gb setup. This is normal and unavoidable while using Windows.
 
Last edited:

gianniscfa

Well-Known Member
i found the solution alone, i have gpu on board and from bios i choose 1024mb for my gpu.. and this 1024 mb probably had been taken from ram.. so i clear cmos and bios settings and now its all ok. i change to another port for ram and says 3.75 gb now !! :)
 

Sandbox

Member
happy that you remember where you dedicated you ram, but the fact is that still should be showing 4gig, not 3.75 where is the rest? and by the way the usable and the actual is not the samething thats wy i ask you to run dxdiag and post it in the room
 

nmsuk

Windows Forum Admin
Staff member
Premium Supporter
happy that you remember where you dedicated you ram, but the fact is that still should be showing 4gig, not 3.75 where is the rest? and by the way the usable and the actual is not the samething thats wy i ask you to run dxdiag and post it in the room

I think you'll find a machine with 4gb and a 32bit OS will show anything from 3.25 to 3.75 for the RAM. The rest is used for mapped IO and devices. Now on a 64bit it's still a little strange. I'd be going into the bios and making sure the onboard gpu is completely disabled.
 

Neemobeer

Application and Cloud Security Engineer
Staff member
Granted the question is already solved. There is also another setting that could affect how much memory is visible.
  • msconfig
  • Boot tab
  • Advanced options
  • Checking the box "Maximum memory:" and reduce the memory and you will only have that much available
 

Neemobeer

Application and Cloud Security Engineer
Staff member
I've never used it but I have seen some people having them set accidentally. I'd say they are used primarily for debugging and development testing. For example if you wanted to see how a program behaves with XGBs of ram, instead of opening the computer you can just limit the memory the system can use.
 

Sandbox

Member
i agree neemobeer to check that first :up: just becouse it says (usable) that is what it would say when its been changed in the maximum memory yes thats the reason i asked to run dxdiag
so it would be visible here

6-2-2016 9-04-39 AM.png
 
Last edited:
Top