"RUN" missing after reinstll of Windows 7

Discussion in 'Windows 7 Help and Support' started by pumpkinseed, May 1, 2013.

  1. pumpkinseed

    pumpkinseed New Member

    Joined:
    Aug 27, 2011
    Messages:
    28
    Likes Received:
    0
    Last week I reinstalled Windows 7 64 bit on my HP Pavilion p6331p desktop, using the recovery disks made by the store where I purchased this PC, and also using a "Patch" because the disks would not work. Now the "Run" Command is missing....when I click on Start, everything comes up as it always was before, but the is no RUN. Have any of you had this problem before? And if so, how do I get my RUN command back? Simple steps please....senior dummie here.

    Thanks in advance for your help.
     
  2. helpifIcan

    helpifIcan Extraordinary Member

    Joined:
    Jun 20, 2009
    Messages:
    768
    Likes Received:
    23
    Click start orb>all programs>accessoires then drag the run icon it to the start orb and it will pin it there.
     
    1 person likes this.
  3. pumpkinseed

    pumpkinseed New Member

    Joined:
    Aug 27, 2011
    Messages:
    28
    Likes Received:
    0
    Thank you so much! I had tried to find that Run icon, but missed it. I appreciate you clear help.
     
  4. helpifIcan

    helpifIcan Extraordinary Member

    Joined:
    Jun 20, 2009
    Messages:
    768
    Likes Received:
    23
    Glad you have sorted it out, as my name says helpifIcan.

    :thumbs_up:
     
  5. bassfisher6522

    bassfisher6522 Essential Member

    Joined:
    Aug 27, 2008
    Messages:
    4,884
    Likes Received:
    318
    For future reference:

    Seeing how your HP desktop is a retail machine, it should have the recovery partition labeled as D: drive. Then using HP built in recovery software, you and reinstall the OS this way to factory condition.
     

Share This Page

Loading...