Someone Please Help!

#1
everytime i try to create a system restore point in windows 7 i get an error message saying "this service can not be started in safe mode (0x8007043c)" the problem is i am not i safe mode. i have no idea what to do ?
if possible please help.
btw mi have anti virus and anti spyware ect and have done scans all coming back fine so i dont think its a virus or anthing.
 


#3
Type services.msc in the start menu then press enter. Use this screen to make sure the Volume Shadow Copy service is not disabled at all.
 


#4
its not disabled still no luck :/
 


Last edited:
#5
its not disabled still no luck :/
Volume Shadow Copy
Windows Installer

Make sure these two services are running and their startup type is set to "Automatic".

If still no luck, create a new administrator account and see if it fixes the issue.
 


#7
This could possibly help somehow and can only do some good. Open an elevated command prompt. Then type the following then press enter:

sfc /scannow

Reboot when done.
 


#8
Nope Still The Same. Thanks Anyways
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top