Sound Driver Help

Discussion in 'Windows 7 Hardware' started by ilovemash, Apr 8, 2009.

  1. ilovemash

    ilovemash New Member

    Joined:
    Apr 8, 2009
    Messages:
    10
    Likes Received:
    0
    Ok So I have an HP dv8000 Laptop, I installed Windows 7 and everything works EXCEPT for my sound drivers. I have tried uninstalling the High Definition Audio Device from the device manager, but when Windows tries to reinstall it fails. I tried downloading the Conexant Audio Drivers as well as Realtek HD drivers, but none of them work. Whenever I try to install drivers that I have downloaded it either says the installer has stopped working, or that I am already up to date. Has anyone else had this problem and fixed it or know how to fix it?

    Edit: Not sure if it matters but Im using Windows 7 Black Edition 2009 R 1 32-bit (6.1, build 7000)
     
    #1 ilovemash, Apr 8, 2009
    Last edited: Apr 8, 2009
  2. kstarfire

    kstarfire New Member

    Joined:
    Mar 27, 2009
    Messages:
    26
    Likes Received:
    0
    I'm having problems with my sound, too. I'm running the same build on a Pavilion zd8000 lappy.
     
  3. KRONEN

    KRONEN New Member

    Joined:
    Apr 16, 2009
    Messages:
    6
    Likes Received:
    0
    Hello,
    Download the last v. of your sound drivers for Vista.
    Befor to start Setup go to Setup's Properties --> Compatibility -->chek on in Run this program ....... choice -- Vista and OK.

    In build 6801 - works!
     

Share This Page

Loading...