Strange characters in file Properties instead of time stamp

grobbit

Active Member
#1
Hello.

I am using a Dell laptop with Windows 8 Home. The file Properties show strange symbol-type characters where there should be numbers etc. See Screenshot...

file-props2.gif


This character problem has existed for a while, more than 6 months I guess.

1) Antivirus scans are clean.

2) All Region and Language settings are correct.

3) I have successfully changed the default font a number of times using regedit...

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\FontSubstitutes\MS Shell Dlg (2)

...but the characters are still there... 埒曼 in file properties, etc.

4) The "Restore default font settings" does not work in...

Control Panel\Appearance and Personalisation\Fonts\Font settings

...the 'OK' button is always greyed out after I click 'Restore default font settings'.

Does anybody know how to get rid of the stranger characters? I posted in another forum but no joy, so here's hoping...

Thanks.
 


Josephur

Windows Forum Admin
Staff member
Premium Supporter
#2
Is it only this file or all files? Check your date format in control panel... report back :D
 


grobbit

Active Member
#3
Thanks for the heads-up. Problem solved :)

I went to
Control Panel ->
Clock, Language and Region ->
Date and Time ->
Change Date and Time ->
Change Calender Settings ->
Customise Format ->
Reset button (Restore system default).
 


Attachments

grobbit

Active Member
#4
File as it should be...
 


Josephur

Windows Forum Admin
Staff member
Premium Supporter
#5
See not as hard as you thought it would be was it? :)

It's one of those issues that you think, "what the hell is going on here?" but has a simple logical solution.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top