Temporary Freezing - Non-typical

Discussion in 'Windows 7 Help and Support' started by collegekid83, Jan 9, 2011.

  1. collegekid83

    collegekid83 Senior Member

    Joined:
    Jan 8, 2011
    Messages:
    12
    Likes Received:
    0
    Ever since i've built this computer, i have failed to figure out where this small problem is coming from..... Ok, to make this make since, here is an example..... I will be browsing the internet and all of a sudden (whatever task i tell the browser to do) will freeze, while everything else remains operational (mouse, other programs, etc.). After about 10 secs average, it resumes what it is doing. Now this goes the same for any other program i am in, for instance: my game that i play will freeze up temporarily, and i can alt-esc to return to windows and everything is still fine there but the game is still froze, after about 10-20secs, its resumes what it is doing. Unsure if this is just a driver issue or a hardware conflict. Really confused at this point.
     
  2. bobalazs

    bobalazs New Member

    Joined:
    Jan 21, 2010
    Messages:
    100
    Likes Received:
    0
    i just want to say ive had similar wonderings myself. my guess is, it is neither, and may be caused by badly written software.
     
  3. Mystere

    Mystere New Member

    Joined:
    Mar 10, 2009
    Messages:
    40
    Likes Received:
    0
    I'm not sure if we're seeing the same thing, but i've had a freezing problem on every computer i've installed 7 on. Here are a few things i've noticed, however. It seems to only happen if i've left my computer on for a long time (days.. weeks.. whatever). It may be related to some piece of software I install on all my computers.. but i'm not sure. Some of the culprits I have in mind are Windows Messenger 11 (this first started happening after I installed the beta of WM11, and persisted after the final release) and Stardock Fences (since this digs into the UI quite a bit, it's a potential candidate).
     
  4. collegekid83

    collegekid83 Senior Member

    Joined:
    Jan 8, 2011
    Messages:
    12
    Likes Received:
    0
    I have a re-post to my original problem and i would like to say that first off - I went and updated the bios for the EVGA board and the chipset drivers, after that everything seems to be operating smoothly with no freezing, if anyone has any questions just let me know.
     

Share This Page

Loading...