Text is multicolored, blurry

Discussion in 'Windows 7 Help and Support' started by mrzzz, Apr 29, 2010.

  1. mrzzz

    mrzzz New Member

    Joined:
    Apr 29, 2010
    Messages:
    10
    Likes Received:
    0
    attatched is a screenshot blown up a bit showing what i mean. on the same machine with vista/xp text appears normal.

    please be clear, this is NOT a clear type issue, this is on both my monitors, and this is a screenshot :)

    i have ran clear type multiple times, and tried it different ways. i have tried the "smooth edges" option on/off etc and every combo of it.

    any other suggestions? id hate to not be able to use windows 7 because of this, but man it gives a massive headache after a bit!
    [​IMG]

    Uploaded with ImageShack.us
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,834
    Likes Received:
    1,566
    What about resolution? Try a different setting. Also checkout the settings highlighted in the screenshot like DPI ect..

    Lastly check your graphics driver.. Is it the latest version?
     
  3. RAK

    RAK Extraordinary Member

    Joined:
    Jul 6, 2009
    Messages:
    2,502
    Likes Received:
    126
    Have you tried the color calibrater? By default, it shold not have caused this effect but....?
    Right click desktop - personalize. - Display - Calibrate color.

    I would suggest the item you want is around about the fourth "next" option, where you mess with the colours.
    Otherwise, if this is a nvidia card, try the Nvidia control pane settings (Desktop)
     
  4. mrzzz

    mrzzz New Member

    Joined:
    Apr 29, 2010
    Messages:
    10
    Likes Received:
    0
    ok, thanks for the help, but nothing worked :(
    i also tried several different versions of the drivers (for display AND vid. card) and that didnt work either :(

    any other ideas?
     
  5. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,834
    Likes Received:
    1,566
    Hmm... please post your monitor name and manufacturer..
     
  6. mrzzz

    mrzzz New Member

    Joined:
    Apr 29, 2010
    Messages:
    10
    Likes Received:
    0
    monitor 1 is HP w2338h (HDMI),monitor 2 is ASUS VW193tr (DVI) have also tried BOTH over VGA (same result) and tried my wifes DELL monitor (DVI and VGA) and it did not work. however, ALL of these work on say xp 64/32.

    however, thats a screen shot i posted, not a picture of my monitor. thast what throws me through a loop about it. its like windows is rendering the text (rasterizing?) incorrectly.
    white is the pronounced, it does affect all colors, just harder to see.

    ugg i hope this can be figured out, i wanna use windows 7 again :(
     
  7. mrzzz

    mrzzz New Member

    Joined:
    Apr 29, 2010
    Messages:
    10
    Likes Received:
    0
    alright, i have completely disabled truetype/cleartype etc, apparently just unchecking it does not disable it.

    1. Open Registry Editor.
    2. Navigate through HKEY_CURRENT_USER, Control Panel and Desktop.
    3. Set FontSmoothingType to 1.
    4. Set FontSmoothing to 1.
    5. Reboot.

    taken from @ Disable ClearType font smoothing

    this works great,gets rid of the horrid blue yellow red shadows around text!
     
  8. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,834
    Likes Received:
    1,566
    That's great to hear and thanks for updating your thread too.. :)
     

Share This Page

Loading...