Windows 7 The Experiment 112

Discussion in 'Windows Games' started by funnnyfarm, Dec 31, 2009.

  1. funnnyfarm

    funnnyfarm Senior Member

    Joined:
    Dec 31, 2009
    Messages:
    37
    Likes Received:
    0
    [fixed the problem , split drive added Vista runs great] I have a problem trying to run The Experiment 112. First a little knowledge of my system , Motherboard is ;Gigabyte GA-MA78G-DS3H , Graph card is ;NVIDIA GeForce 9800 GT , Processor is :2.50 gigahertz AMD Athlon 64 X2 Dual Core , and I have 2000 MB of Memory ,OP is Windows 7 Home Premium (build 7600). when I try running the program I get 1/2 a gray window, and get the first pop-up "the program stop working Microsoft is looking for a solution" ( I tried to capture the pop-up windows but when this happened there is no mouse and print screen does not work) anyway the second pop-up screen says " The program will close Windows will let you know if a solution is found" Ya Right. And I have to use Ctrl-Alt-Delete to get out. Then I went to Start and in search I typed in "the Experiment" right clicked and choice "properties" then "Compatibility" And tried "run as Windows XP "Service Pack3" , did not work (same thing Happened in starting up). Then Ran it as "Vista (Service Pack 2). And the program worked great, looked good ran great. Then I tried it again the next morning well the same problem is back and I tried all the compatibility in all OP modes, as well running it as the administrator. Well dose anybody have any ideas. And I like this type of games anybody know of any other with this format. Thank You funnnyfarm
     
    #1 funnnyfarm, Dec 31, 2009
    Last edited: Jan 6, 2010

Share This Page

Loading...