"unidentifed network"/ "Ip configuration not valid"

Discussion in 'Windows 7 Networking' started by InjunJoe, Oct 30, 2009.

  1. InjunJoe

    InjunJoe New Member

    Joined:
    Oct 30, 2009
    Messages:
    16
    Likes Received:
    0
    Hi all,

    I have a seemingly simple problem to which I have yet to find an answer.
    In a nutshell, since I installed Windows 7 Ultimate 64-bits (on a previously XP-ran pc) I cannot get a bloody internet connection !

    Here are the PC specs :
    AMD Athlon 64 3800+ (2,41 Ghz)
    Nvidia Geforce 6100 nForce 405
    Motherboard : Asrock AM2NF6G-VSTA (haven't found any win7 specific drivers on asrock website)

    It's an ethernet connection which is directly linked to the PC (no router involved).
    The Network internet access clearly shows that the LAN is sending packets but not receiving. IPv4 indicates there's no internet access and IPv6 indicates "no network access".

    I've tried the obvious : unplugging then replugging my modem several times and restarting the computer...but to no avail. It still maintains "unidentified network" along with "Ip configuration not valid".

    This is a fresh install. There's no other software installed other than windows 7 (so no conflicting issues there).

    Also, in the device manager there's 2 "unknown devices" and a "coprocessor" which apparently isn't functional.

    Since Asrock seemingly failed to deliver windows 7 drivers for this motherboard, I've tried a few Nvidia drivers, the latest of which was the Nvidia 181.71 Beta for Window 7 (32bit + 64bit) which supports the Geforce 6100 nForce 405. Needless to say the problem remains.

    What am I doing wrong? I'm hitting a brick wall and have no idea where to go from here.
    Please help.
     
    #1 InjunJoe, Oct 30, 2009
    Last edited: Oct 30, 2009
  2. tblount

    tblount New Member

    Joined:
    Sep 27, 2009
    Messages:
    3,537
    Likes Received:
    64
    Thats a tough one.. it should work. You haven't installed any av program or firewall??

    Just for the fun of it... click Start and enter fire ... and open the windows firewall ... and turn it OFF and reboot

    Hope to see you on your new Windows 7.
     
  3. InjunJoe

    InjunJoe New Member

    Joined:
    Oct 30, 2009
    Messages:
    16
    Likes Received:
    0
    nah, good try though.
    Got no AV, disabled the windows firewall..
    Just tried the latest Nvidia Geforce 195 release which is *supposed* to work but turns out the problem remains so it's just a big load of bollocks.
    I'm just really pissed off. I guess I am just going to have to switch back to XP which is completely ridiculous and very frustrating. What a waste of time (a whole day). And what a complete failure this windows 7 crap is.
    I'm no expert I don't know what else I could do except ripping the walls apart.
     

Share This Page

Loading...