UPLOAD problems for big files

Discussion in 'Windows 7 Help and Support' started by Rainer Bielefeld, Sep 22, 2014.

  1. Rainer Bielefeld

    Rainer Bielefeld New Member

    Joined:
    Sep 22, 2014
    Messages:
    7
    Likes Received:
    0
    Since few months I have a strange problem with several kinds of upload of big files to Internet.

    1) SMTP Problem
    When I send e-mails with big attchments (for example 19MB + 2MB + 4MB) my Seamonkey progress bar reaches 99% within less than 5 seconds, what is rather unexpected with an upload speed of 700kbit/s. Instead of Terminating transmission mail client Window with progress bar keeps open, and I can see that router still is sending with expected speed (even after termination of Seamonkey). After several minutes I will get a Seamonkey message similar to "SMTP session timed out. Try again or contact network administrator"). It looks as if the mail becomes sent to some buffer (Seamonkey? WIN? Router? I uninstalled antivirus program, problem persisted). I did some tests and sent the mails to a different e-mail account of my own, the mail became sent within expected time and seems not to be damaged.
    I use POP3-Account at All-Inkl, STARTTLS, Port 587.Mozilla/5.0 (Windows NT 6.1; WOW64;) Gecko/20100101 SeaMonkey/2.26.1Build-Identifikator: 20140612174402.
    No problems with shorter mails. Nobody on mailing list de.comm.software.mozilla.mailnews was able to reproduce my problem

    2) Wordpress upload
    When I try to upload several bigger pictures (each bigger than 2 MB) with my Seamonkey browser, transfer will stop after very few pictures without message. I can start again and again and So I will get uploaded all pictures. Seems to work some better with Firefox, but the problem also does exist with that browser

    3) FTP Upload with FileZilla
    Test: I tried to upload 12 Pictures (921 kB ... 2305 KB) + a 1527 KB PDF document to an FTP folder of my Web Space at provider All-Inkl. Incomplete transfer to an FTP folder of my Web Space, damaged files! During transfer I cat message "file already exists" with question whether I want to overwrite existing file. "Existing File" is one of the files in transfer queue what already has been transferred. File Size shown for existing file on ftp space is too small. Here also progress bars reach 100% much too fast

    4) FTP Upload with WIN Files Explorer
    I uploaded 12 Pictures (921 kB ... 2305 KB) + a 1527 KB PDF document to an FTP folder of my Web Space at provider All-Inkl (same test as (3). My test today worked without any problem, I currently can't tell whether that always works or only was lucky chance, I am pretty sure that I already saw damaged (to small) picture files after such a transfer.

    All these problem started simultaneously, May 2014 or so.

    My problem sounds similar to <http://windowsforum.com/threads/can-no-longer-upload-large-files.85405/#post-275004>, but I do not understand what the solution is (or whether a solution has been found there).

    Any ideas?
     
  2. Rainer Bielefeld

    Rainer Bielefeld New Member

    Joined:
    Sep 22, 2014
    Messages:
    7
    Likes Received:
    0
    I did a test with Filezilla and Seamonkey mail and WIN in "Protected Mode (with active network drivers)", here everything works fine. Progress bars need expected time to reach 100% slowly growing, no error messages, no damaged files. I seems that WIN or one of the tasks/applications launched automatically during boot process create that strange "buffer" what i responsible for the problems. Unfortunately my WIN launches lots of lots of tasks, and I really need most of them. I haven't a clue how to find the offender in an efficient way.
     
  3. Rainer Bielefeld

    Rainer Bielefeld New Member

    Joined:
    Sep 22, 2014
    Messages:
    7
    Likes Received:
    0
    Well, this forum seems not to be a good place where users with WIN7 problems can find help.

    In between I did some more tests, the result is that one of the running processes causes the problem: The FortiClient VPN and Antivirus software. I need that software for VPN connections to a customer, and although I disabled as many unwanted functions as possible, that software creates a mysterious buffer causing the SMTP problems I described in the original posting.

    Currently I only have proved that FortiClient is reason for the SMTP problems, but I am pretty sure that it also is the reason for the other listed problems. I will do further tests tomorrow.

    CU

    Rainer
     

Share This Page

Loading...