Ventrilo Voice Lag Issues

Discussion in 'Windows 7 Hardware' started by veritas310, Jan 12, 2009.

  1. veritas310

    veritas310 New Member

    Joined:
    Jan 12, 2009
    Messages:
    10
    Likes Received:
    0
    Hi everyone,

    I'm not sure how many of you use Ventrilo to play online games (i.e. CS 1.6) but I've had a few minor issues with the program. For starters I've had this problem in both the 32-bit and 64-bit version of the program. The issue is sporadic but happens every time I run the program. Voice chat will appear to be working just fine, however after a few minutes you'll notice that when you talk there are no immediate responses. After a few minutes more you hear all the previous dialog linked together in one big audio stream, like it lagged and tried to catch-up in fast-forward. Has anyone else experienced this? I'm hoping this, along with the ATI OpenGL issue will be addressed soon. Other than that, I've had a great initial experience with 7 thus far. Love the forum as well!

    Mike
    veritas
     
  2. pimpfoxx

    pimpfoxx New Member

    Joined:
    Jan 18, 2009
    Messages:
    4
    Likes Received:
    0
    I have the exact same issue. If anyone knows how to resolve this PLEASE let me know.
     
  3. Coven

    Coven New Member

    Joined:
    Jan 20, 2009
    Messages:
    8
    Likes Received:
    0
    I also have this problem. It's so bad in fact that I can't raid responsbily. I'll probably need to go back to Vista until this is fixed - anyone resolve this problem yet?
     
  4. pimpfoxx

    pimpfoxx New Member

    Joined:
    Jan 18, 2009
    Messages:
    4
    Likes Received:
    0
    I've also noticed I get the problem to a lesser extent on Windows Vista x64. Perhaps it's a 64 bit thing?
     
  5. Coven

    Coven New Member

    Joined:
    Jan 20, 2009
    Messages:
    8
    Likes Received:
    0
    I was running Vista 64 bit prior without any problem
     
  6. mynd

    mynd New Member

    Joined:
    Jan 20, 2009
    Messages:
    40
    Likes Received:
    1
  7. pterrell

    pterrell New Member

    Joined:
    Oct 27, 2009
    Messages:
    6
    Likes Received:
    0
    Still having an issue with this. I have the retail version of Windows 7 Ultimate. Another issue I've had that I haven't seen mentioned anywhere is that when i'm using (or trying to use) Vent my mouse locks up. Any help?
     
  8. sirdeity

    sirdeity New Member

    Joined:
    Jan 21, 2010
    Messages:
    6
    Likes Received:
    0
    I have the same lag issue with 64-bit ventrilo on my Windows 7 Pro 64-bit O/S. I thought it was the server host initially but after changing server locations and noticing no end to the issue, I realized it must have something to do with my software programs and compatibility.
     
  9. mcdonaldv

    mcdonaldv New Member

    Joined:
    Mar 1, 2010
    Messages:
    2
    Likes Received:
    0
    I too have this lag problem and think I have a work around. First run it as administrator and second run your game in windows mode ( yes this is not a fix but a work around)
     
  10. gpimp420

    gpimp420 New Member

    Joined:
    Sep 18, 2010
    Messages:
    2
    Likes Received:
    0
    yeah my ventrilo is all faukced up it lag all tha time n its 64 bit windows 7 idk but if someone know how to fix hit me up
     

Share This Page

Loading...