Ventrilo Voice Lag Issues

#1
Hi everyone,

I'm not sure how many of you use Ventrilo to play online games (i.e. CS 1.6) but I've had a few minor issues with the program. For starters I've had this problem in both the 32-bit and 64-bit version of the program. The issue is sporadic but happens every time I run the program. Voice chat will appear to be working just fine, however after a few minutes you'll notice that when you talk there are no immediate responses. After a few minutes more you hear all the previous dialog linked together in one big audio stream, like it lagged and tried to catch-up in fast-forward. Has anyone else experienced this? I'm hoping this, along with the ATI OpenGL issue will be addressed soon. Other than that, I've had a great initial experience with 7 thus far. Love the forum as well!

Mike
veritas
 


#2
I have the exact same issue. If anyone knows how to resolve this PLEASE let me know.
 


#3
I also have this problem. It's so bad in fact that I can't raid responsbily. I'll probably need to go back to Vista until this is fixed - anyone resolve this problem yet?
 


#4
I've also noticed I get the problem to a lesser extent on Windows Vista x64. Perhaps it's a 64 bit thing?
 


#5
I've also noticed I get the problem to a lesser extent on Windows Vista x64. Perhaps it's a 64 bit thing?
I was running Vista 64 bit prior without any problem
 


#7
Still having an issue with this. I have the retail version of Windows 7 Ultimate. Another issue I've had that I haven't seen mentioned anywhere is that when i'm using (or trying to use) Vent my mouse locks up. Any help?
 


#8
I have the same lag issue with 64-bit ventrilo on my Windows 7 Pro 64-bit O/S. I thought it was the server host initially but after changing server locations and noticing no end to the issue, I realized it must have something to do with my software programs and compatibility.
 


#9
Hi everyone,

I'm not sure how many of you use Ventrilo to play online games (i.e. CS 1.6) but I've had a few minor issues with the program. For starters I've had this problem in both the 32-bit and 64-bit version of the program. The issue is sporadic but happens every time I run the program. Voice chat will appear to be working just fine, however after a few minutes you'll notice that when you talk there are no immediate responses. After a few minutes more you hear all the previous dialog linked together in one big audio stream, like it lagged and tried to catch-up in fast-forward. Has anyone else experienced this? I'm hoping this, along with the ATI OpenGL issue will be addressed soon. Other than that, I've had a great initial experience with 7 thus far. Love the forum as well!

Mike
veritas
I too have this lag problem and think I have a work around. First run it as administrator and second run your game in windows mode ( yes this is not a fix but a work around)
 


#10
yeah my ventrilo is all faukced up it lag all tha time n its 64 bit windows 7 idk but if someone know how to fix hit me up
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top