Vista and Snap Server

Discussion in 'Windows Vista Help and Support' started by Erik Hamzy, Jan 15, 2007.

  1. Holzi

    Holzi Guest

    "at the webinterface" means, that you log into your snapserver management interface (you call the ip-adress or the hostname of the server in your browser), where you can administrate the snapos-settings...
     
  2. Holzi

    Holzi Guest

    another idea to solve all problems with the snapserver (not tried and only theoretical) and
    only a short and dirty explanation of my thinking:

    what about this way:

    - create only one big share at the snapserver and get sure you are able to use the share from windows
    - load and install truecrypt from TrueCrypt - Free Open-Source On-The-Fly Disk Encryption Software for Windows XP/2000 and Linux
    - open truecrypt and format the drive (the share from the snap) with ntfs

    after waiting some cups of coffee it should be ready to use, reboot snap, reboot windows and start truecrypt. after that try to mount the share.
    now there should be a network share with ntfs

    if this operation fails, you can format the drives using the snapos...

    at the moment there is no truecrypt version for vista, but if it will be available, I'll test this at my own snap.

    I repeat: only a theory, don't know, if it works or will kill the snap, you should make a backup-image of your snapos (like mentioned at wiki.procooling.com).

    If somebody would try this before myself, would be happy about a short information, if it works...

    cu

    Tino
     
  3. Thanks!

    This worked great. Thanks for summarizing!
     
  4. Stu H

    Stu H Guest

    Thanks Ian

    Hi all!

    I just wanted to say a huuuuuuge thank you to Ian for your last post! I've been struggling with this problem for months since our beloved directors decided that we had to have Vista to be seen as modern and "IT with it!"
    The change has been one problem after another but i can finally cross this one off my list!

    Thanks again.
     
  5. Thank you so much to Ian D and Tony. Your step-by-step instructions helped me to get a new Vista laptop to communicate with my company's Snap Server 1100. Much kudos to you guys! :) -- Eric
     
  6. RedZeppelin

    RedZeppelin New Member

    Joined:
    Nov 16, 2007
    Messages:
    8
    Likes Received:
    0
    Hi, all. The fantastic suggestions here helped me successfully connect my Vista Business machine to my Snap 4100, but every time I reboot my PC the drive fails to reconnect.

    Anyone have any suggestions on how I can fix that?

    Also, the Snap in our domain is configured to grant permissions to any authenticated domain user, so when I map the Snap should I use my personal username and pw for the domain or the admin username and and pw?

    Thanks!
     
  7. andrew m

    andrew m Guest

    To Ian D,

    Thanks!!!!!!!!!!!!!!!!!!!!!!!

    You definitely did save me many hours.

    Greatly appreciated,
    Andrew
     
  8. We have the 2200 Snap Server and this is how I got it to map, after Vista would not map it.

    In explorer, click Tools, Map Network Drive. Then in the location, I typed:

    \\192.168.22.10\share1

    share1 is the name of our snap server and the IP is obviously the IP.

    The slashes done that way was what was different, that's all. And adaptec tried to tell me I can't use the Snap with Vista!
     
  9. somebody buy this guy a drink on me. Thank you for an excellent post which saved me time ( although I had already wasted an hour or two). Perfect set of simple instructions.
     
  10. hi, thanks for all your help here.
    just one more thiing: i did not fiind an answert to: how to delete non empty folders.
    is there any way i can solve that problem? my vista just does not do that.
    thanks
     
  11. razor541

    razor541 New Member

    Joined:
    Jan 25, 2008
    Messages:
    2
    Likes Received:
    0
    Daughter is in new computer class. We have this darn VISTA at home and the program will not operate with Vista:mad:

    What about for a student? do you have a solution for that? Help!!
     
  12. Thank you!! Worked like a charm.
     
  13. We also have a Snap Server 1100 and have compatibility issues with Windows VISTA.
    The positng by Ian D references an option under Administrative Tools entitled "Local Security Policy". This option does not appear on the version of VISTA I am running. In fact, when I do a global search for "Local Security Policy" in Windows, I get no hits. Has anyone out there encountered this situation? Any suggestions on how to make VISTA talk to the Snap Server?
     
  14. hi, i have a problem with my vista business and snap server 1100, i can't create a folder on snap server from my pc with vista, when i try to create, vista crash and on snap server create a lot of empty folder...someone can help me?????

    Thank's a lot..
     
  15. Ian D

    Ian D Guest

    Yes if you use one of the Vista home editions there's no such thing as "local security policy."
    The only fix I Know of are to disable NTLM v.2 through the registry.

    The steps are:

    1. Click start
    2. Type: regedit
    3. Press enter
    4. In the left, expand these folders: HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Contro l\
    5. In the left, click on the folder named: Lsa
    6. In the right, double-click "LmCompatibilityLevel"
    7. Type the number 1 and press enter
    8. Restart your computer
     
  16. Ian D

    Ian D Guest

    By the way, I still haven't been able to find a way to create new folders or delete non-empty folders.
    Has anybody found a solution?
     
  17. Ian,

    I was able to create a new folder on my machine and then copy that new folder over to the snap drive. When I copy the folder over to the snap drive Vista will indicate that there is already a folder with that name regardless of how unique I make the name something with SnapOS probably. Nonetheless, I tell Vista to contiune to replace the folder on Snap Server and it will copy my folder over and then I can save whatever I want in that folder. A couple of extra steps but it works. Now in regards to the deleting of non-empty directories still need to delete what is inside folder before I can delete the folder...
     
  18. Ian,
    Thank you! That worked like a charm. Now, I can't save anything to the server from the Vista machine. Does anyone know how to fix this as well??
    Thank you so much!
    Martha
     
  19. dhorn92

    dhorn92 Guest

    I think we got winner!! I have been looking for this FOREVER, thank you for your help it worked!!

     
  20. That's the Snap Appliance web interface.
     

Share This Page

Loading...