Vista RC2 Setup Problem with SiS IDE Controller.

#1
@Everybody,

Hello & happy holidays!!!

-Here I've a problem; until now I just running Vista (still RC2) on MS Virtual PC 2007 & its run fine. But, then I decided to install on my actual machine after some apps (DVD & Movie Maker) just won't launch 'cause they want DX9 driver support. VPC is using S3 Virge64, so there's no hope here.

-The problem is, when the Setup reach the "Where do you want to install Windows?" part, it doesn't detect the HDD (precisely, the IDE controller). So, I supplied it with latest SiS IDE driver for WinXP (v2.04a) & voila; it works!

-AND, the true problem is, when Vista 1st restart after copying files, it went BSoD with 0x7B STOP error & endless reboot loop.

-Then I tried with Vista RC2 native driver (got from my VPC install); that's mshdc.inf (ver : 06/21/2006,6.0.5744.16384) and related driver files & do another reinstall. But, still get the same 0x7B BSoD after 1st restart...

-My IDE controller detected by WinXP, Linux (Knoppix 5.1, Ubuntu 6.10), BeOS MAX by no problem at all (& I don't have to supply alternate driver for them). My system spec :

Pentium 4 3GHz (Prescott) S478
Abit SG-72 (latest BIOS)
-> SiS 5513 IDE Controller (Vendor ID 1039 & Dev ID 5513 - natively supported since Win98)
1.0GiB RAM (tested with Memtest+)
160GiB Maxtor PATA HDD
AOpen DVD-RW
Onboard SiS Mirage Graphics (SiS661FX)

-Every help is verily welcomed! Thanks again.


Regards,
-Musafir_86.
 


U

Unregistered

Guest
#2
I think the problem is with the 160GB Maxtor HD.
I have the same HD and I experienced the same problem.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.