Windows 7 Vulnerability in Internet Explorer 8

Discussion in 'Windows Security' started by kemical, May 6, 2013.

  1. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,797
    Likes Received:
    1,563
    If your still using IE8 then it really is time you upgraded. If for some reason that's not possible right now then Microsofts latest security blog concerns you:

    Reference:

    Microsoft Security Advisory (2847140): Vulnerability in Internet Explorer Could Allow Remote Code Execution
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,797
    Likes Received:
    1,563

Share This Page

Loading...