Windows 11 Why can’t I enable or disable Secure Boot?

TrueLocomo

New Member
Joined
Oct 7, 2022
Messages
2
Hello,
I don’t know if this is even the right place to ask this, but frankly I am out of ideas.

All I want is to be able to enable/disable secure boot. Now I spend about 10 hours already scouring the internet to find a solution. Nothing works. No BIOS GUI even looks like mine. So I come to you for help.
Attached are two pictures:
1. Where (I hope) you can see that I am given no option to change Secure Boot, or enforce it.
2. The main menu I see when I enter BIOS.

If anyone has the vaguest idea of what I need to do, I will be eternally grateful - I need to lie down now…
 


Attachments

  • WhatsApp Image 2022-10-07 at 6.56.17 PM (2).jpeg
    WhatsApp Image 2022-10-07 at 6.56.17 PM (2).jpeg
    68.2 KB · Views: 59
  • WhatsApp Image 2022-10-07 at 6.56.17 PM (3).jpeg
    WhatsApp Image 2022-10-07 at 6.56.17 PM (3).jpeg
    59.6 KB · Views: 50
Most likely your system is configured for CSM otherwise known as legacy bios boot mode. The system needs to be configured for UEFI boot. Before you go changing that, you will likely need to re-install Windows since the disk needs to be formatted as GPT and the boot partition is different as well.
 


Most likely your system is configured for CSM otherwise known as legacy bios boot mode. The system needs to be configured for UEFI boot. Before you go changing that, you will likely need to re-install Windows since the disk needs to be formatted as GPT and the boot partition is different as well.
I looked into this and found out my BIOS is already configured for UEFI boot, at least that is what Windows is telling me. My main boot drive is also formatted to GPT. WHat exactly do you mean by 'confugured for CSM'? Any other idea what might cause this problem?
 


Attachments

  • Screenshot_1.jpg
    Screenshot_1.jpg
    35.1 KB · Views: 53
  • Screenshot_2.jpg
    Screenshot_2.jpg
    5.7 KB · Views: 53
CSM is just another name for BIOS or legacy boot. That is typical if the hard drive uses the older MBR partition scheme.

You may need to reset secure boot (bottom option from your first picture) or some firmware require having a supervisor/administrator password set in the firmware before you can alter certain settings
 


Hello,
My mind is blank, and frankly I don't know where else to ask this.
The only thing I want is the ability to enable/disable secure boot. As of now, I have already spent about ten hours scouring the Internet for solutions. It doesn't work. No BIOS GUI even looks like mineLink Removed So I come to you for help.
Attached are two pictures:
1. The screenshot (I hope) shows that I have no option to change or enforce Secure Boot.
2. My BIOS main menu.
Any ideas on what I should do would be greatly appreciated - I need to lie down now...
 


There are no screenshots included in this post. Secure boot is feature to ensure only signed software is allowed to boot. The most likely reasons secure boot is not available are the system is configured for legacy (MBR) boot. The system board must support UEFI and be enabled to boot as such. If your system is configured as such you can not simply change it as the OS will be configured to boot legacy. You will need to enable UEFI boot and re-install the operating system.
 


We did not get your screenshots, please post.
 


Hi,
Wood Here,
I am also stuck in this situation. Plz provide screenshot so we match or problem or find a solution.
Thanks in Advance.
 


Hi,
Mackenzziesonn Reiserr Here,
The same thing is happening to meLink Removed I would appreciate if you could provide a screenshot so that we can match the problem or find a solution.
Thanks in Advance.
 


Hello there,
I have no idea what to ask, and frankly I don't know where else to turn.
My only request is the ability to enable/disable secure boot. My search for solutions has already taken about ten hours. I can't get it to work. No BIOS GUI even looks like mine. So I come to you for help.
Attached are two pictures:
1. The post (I hope you understand) shows that I have no option to change or enforce Secure Boot.
2. My BIOS main menu.
If anyone has any suggestions on what I should do, I would greatly appreciate it - I need to lie down now...
 


Hi there,
I don't know what to ask, and frankly I don't know where else to look.
The only request I have is to be able to enable/disable secure boot. I have already spent ten hours searching for solutions. I can't get it to work. No BIOS GUI even looks like mine. So I come to you for help.
1. The post (I hope you understand) shows that I have no option to change or enforce Secure Boot.
2. My BIOS main menu.
Please let me know what I should do - I need to lie down now...
 


What is the make/model of your computer and do you have the model of the motherboard?
 


Multiple threads regarding the same subject have been merged to be easier to discuss moving forward, specifically with Windows 11 + Secure Boot.
 


Back
Top