wifi asks for user name

Discussion in 'Windows 7 Networking' started by tanel, Sep 21, 2009.

  1. tanel

    tanel New Member

    Joined:
    Sep 19, 2009
    Messages:
    6
    Likes Received:
    0
    I'm running win 7 32bit and for some weird reason, when i try to connect to my wifi, it asks for both a user name and a password. I do have a password, but what's with the user name ? I had WinXP before and it never asked for a user name ?

    Anyone els having this issue ?
     
  2. kevin from Chi-town

    Joined:
    Jan 11, 2009
    Messages:
    714
    Likes Received:
    8
    is this on your apple?
    username/password will pop up if your going into the admin panel, otherwise you shouldn't be seeing the username. By the way, could you tell me specifically how your connecting.
     
  3. tanel

    tanel New Member

    Joined:
    Sep 19, 2009
    Messages:
    6
    Likes Received:
    0
    Yes indeed, i'm using bootcamp on my MacBook Pro. After I log into Windows 7, I look into the bottom right corner of the screen, where all the WiFi connections are listed. I find my connection and click connect and then it asks me for user name and password ?

    If necessary I can post a screenshot.
     
  4. kevin from Chi-town

    Joined:
    Jan 11, 2009
    Messages:
    714
    Likes Received:
    8
    yeah please post a screenie...this ones interesting. Also, since I don't know. does the Mac make you give user/pass when trying to connect?
     
  5. tanel

    tanel New Member

    Joined:
    Sep 19, 2009
    Messages:
    6
    Likes Received:
    0
    Here is the screenshot after I have clicked "connect". It is a WEP connection, signal strength: high.
     
  6. kevin from Chi-town

    Joined:
    Jan 11, 2009
    Messages:
    714
    Likes Received:
    8
    you are not alone. There are some issues with a minimal percentage of people and it somehow revolves around wpa/wpa2 or other security settings. First try logging into your router and take off all security settings to verify connectivity with no security. If you can connect without security then re-enable security and Try this; Open Network & Sharing Center

    Setup a new connection or network

    Pick Manually connect to a wireless network, pick on Next

    Manually enter "Network name:"

    Select "Security type: WEP, WPA, WPA2", pick Next (under here I had WEP, WPA-Personal, WPA2-Personal, WPA-Enterprise, WPA2-Enterprise)

    Pick on "Change connection settings"

    Pick on the "Security" tab

    Select the type at “Choose a network authentication method” (Microsoft: Protected EAP (PEAP) was the default)

    Pick on the Settings button next to the authentication method. In the next window, uncheck “Validate Server Certificate”.

    Under “Select authentication method”, pick on Configure, in the next window, uncheck Automatically use my windows logon name and password (and domain if any).



    You might have to try diferent options once you get to the "Change connection setings". Everthing after that is what I had to do to connect to my work AP.

    Hope this helps some of you anyway.
     

Share This Page

Loading...