Windows 10 start up - ports stop working

Discussion in 'Windows 10 Help and Support' started by Alex1591, Feb 24, 2016.

  1. Alex1591

    Alex1591 New Member

    Joined:
    Feb 2, 2016
    Messages:
    12
    Likes Received:
    0
    Been having an issue with my monitor which originally led me to believe it may be due to using my old hd TV as the main monitor. turns out, having tried another PC monitor, that the issue is a bit more random.

    When I start my PC up from having been off, and shut down, it loads up to the point where the next screen would be the login. However, it for some reason, the screen goes black as if the cables been pulled out. Also, the mouse, keyboard, controller and any other peripheral device attached to the PC loses power.

    It's as if all the ports just stop working.

    The only way for me to get the computer back to its normal self is to physically turn it off at the plug and wait a few moments until the powers gone form it. Once I start it up, everything works fine.

    Any ideas on what could be causing this?
     
  2. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,810
    Likes Received:
    1,563
    Hi Alex,
    are you running with updated drivers? Try checking your motherboard or laptops support page for drivers especially if you upgraded recently. If your having trouble finding them then post your spec's and we'll look for you.
    If you have 'fast start-up' enabled has been known to mess with some systems so try turning it off.
    Open Control Panel and choose Power Options.On the sidebar on the left, click Choose what the power buttons do.Click 'Change settings that are currently unavailable'.Under the Shutdown settings find the Turn on fast startup and uncheck it. Click save and that's it.
    Try that for starters, if you get no joy post back.
     
  3. Alex1591

    Alex1591 New Member

    Joined:
    Feb 2, 2016
    Messages:
    12
    Likes Received:
    0
    Hi Kemical, many thanks for your assistance. I've turned the fast startup option off and it seems to have worked. cheers
     
  4. kemical

    kemical Windows Forum Admin
    Staff Member Premium Supporter Microsoft MVP

    Joined:
    Aug 28, 2007
    Messages:
    31,810
    Likes Received:
    1,563
    Hi Alex,
    thanks for the update, glad to hear it worked. Any problems please post back.
     

Share This Page

Loading...