Windows 7 freezes at start up upon attaching new video card/PSU

#1
Hi guys. I'm using quite of an old desktop rig.

I recently replaced my 8500GT in favor of a GTS 450 ( both PALIT) which i bought last year...
and my generic 550watts power supply with a newly bought FPS epsilon 700W.

ISSUES:
1. Windows 7 freezes at the 'Starting [FONT=inherit !important][FONT=inherit !important]Windows' [/FONT][FONT=inherit !important]logo[/FONT][/FONT] screen.
all the fans seem operational... the cpu, new video card, PSU..

2. Windows 7 freezes even upon attempting to run Safe mode and that [FONT=inherit !important][FONT=inherit !important]Repair [/FONT][FONT=inherit !important]option[/FONT][/FONT].


Here are my specs.

MSI P35 Neo3 motherboard
Intel Core 2 Quad 6600 2.4ghz
5GB ram (2pcs 2gb, 1pc 1gb)
2pcs 3.5'' hdd
W7 64-bit

The new hardware i attached to my desktop are:
GTS 450 1024mb ddr5
FPS Epsilon 700W


I'm not really very knowledgeable abt technical stuff so maybe you guys could help me. Thank you very much for sharing your thoughts and support.


-Charles
21 y.o, The Philippines
 


#2
Windows 7 64-bit FREEZES after attaching new video card

Hi guys. I'm using quite of an old desktop rig.

I recently replaced my 8500GT in favor of a GTS 450 ( both PALIT) which i bought last year...
and my generic 550watts power supply with a newly bought FPS epsilon 700W.

ISSUES:
1. Windows 7 freezes at the 'Starting [FONT=inherit !important][FONT=inherit !important]Windows' [/FONT][FONT=inherit !important]logo[/FONT][/FONT] screen.
all the fans seem operational... the cpu, new video card, PSU..

2. Windows 7 freezes even upon attempting to run Safe mode and that [FONT=inherit !important][FONT=inherit !important]Repair [/FONT][FONT=inherit !important]option[/FONT][/FONT].


Here are my specs.

MSI P35 Neo3 motherboard
Intel Core 2 Quad 6600 2.4ghz
5GB ram (2pcs 2gb, 1pc 1gb)
2pcs 3.5'' hdd

The new hardware i attached to my desktop are:
GTS 450 1024mb ddr5
FPS Epsilon 700W


I'm not really very knowledgeable abt technical stuff so maybe you guys could help me. Thank you very much for sharing your thoughts and support.


-Charles
21 y.o, The Philippines
 


kemical

Windows Forum Admin
Staff member
Premium Supporter
Microsoft MVP
#3
Re: Windows 7 64-bit FREEZES after attaching new video card

Hi Charles,

I've merged your threads to save confusion plus you won't get answered any quicker.

As you've just installed a new psu make sure that all sockets and cables are correct and firmly snapped together. If the graphics card needs a extra power cable make sure that's plugged in too..
 


GeneralHiningII

Honorable Member
#4
Re: Windows 7 64-bit FREEZES after attaching new video card

Did you install the graphics card correctly? (not forcing the card in, making sure it's locked properly)
Did you install the PSU correctly? (Plugging in ALL the cables, as kemical suggested above:
As you've just installed a new psu make sure that all sockets and cables are correct and firmly snapped together. If the graphics card needs a extra power cable make sure that's plugged in too.​

Did you touch anything else during the installation?​
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.