Windows 7 home premium 3D Vision problem

Discussion in 'Windows 7 Graphics' started by Ivanhoe, Dec 26, 2010.

  1. Ivanhoe

    Ivanhoe New Member

    Joined:
    Dec 26, 2010
    Messages:
    10
    Likes Received:
    0
    Hello everyone i have an problem with 3D vision in windows 7 home premium, in the Nvidia panel when going to the activation of 3D Stereoscopic. When i trying to active it, it says 3D vision is with this OS not compatible. Can anyone know about it? I tryed uninstall drivers and stuff and didnt help.
     
  2. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
  3. Ivanhoe

    Ivanhoe New Member

    Joined:
    Dec 26, 2010
    Messages:
    10
    Likes Received:
    0
    I tryed that guidance, uninstall and cleaned with driver sweeper, reboot, but one problem occured when i wanted to install the nvidia forceware 260.99 driver said: that the operating system is not compatible with this driver and i downloaded 64bit version driver for my 64bit OS.
     
  4. TorrentG

    TorrentG Banned

    Joined:
    May 31, 2010
    Messages:
    7,814
    Likes Received:
    372
    You don't have 64 bit Windows then.

    Or you downloaded the 32 bit driver.

    Either/or.

    The installers never make any mistakes.
     
  5. Ivanhoe

    Ivanhoe New Member

    Joined:
    Dec 26, 2010
    Messages:
    10
    Likes Received:
    0
    Oke i try download all the versions and see what happens, will giving full report tomorrow, and thank you for the information :)
     
  6. Ivanhoe

    Ivanhoe New Member

    Joined:
    Dec 26, 2010
    Messages:
    10
    Likes Received:
    0
    Oke i tryed download all the drivers from nvidia for win7 32/64bit and didnt work, i even check in dxdiag system and there was 64bit windows 7 installed, what was strange that all the win7 drivers always pop up error that the OS isnt compatible, but when i download winxp drivers 64bit and run the install it did not show up error, so i tryed to install, but couldnt anyway.
     
  7. Ivanhoe

    Ivanhoe New Member

    Joined:
    Dec 26, 2010
    Messages:
    10
    Likes Received:
    0
    Finaly got it working and it was not the problem with the OS, but one of the software called Smartlaunch blocked the 3D vision to be activated. The smartlaunch need to be turned off completly from the system, even on the start up and then 3D vision adjusted in the nvidia control panel, when its done the smartlaunch can be again turned on and the games can be played finally in 3D:cool:.

    Also want thank you for the support here, great site and forum to check with all the stuff.
     
    #7 Ivanhoe, Dec 27, 2010
    Last edited: Dec 27, 2010

Share This Page

Loading...