Windows 7 not booting after Login Screen

Discussion in 'Windows 7 Help and Support' started by winddancer, Jan 14, 2009.

  1. winddancer

    winddancer New Member

    Joined:
    Jan 14, 2009
    Messages:
    26
    Likes Received:
    0
    Hi all,

    I am having a problem with my Win 7 Beta. Everytime I boot the machine the system won't continue booting after I entered my login password. A blank desktop with the revision number appears as well as the mouse cursor (can be moved).

    But after this nothing more is loaded. I cannot launch the task manager (error msg: the OS is not responding).

    I already reinstalled the beta, but the problem keeps reappearing after several boots. I also cannot link it to any software or driver I installed. Actually the first this happened, only G-Data Antivirus 2009 was installed. After the second install G-Data was running for several boots without a problem. :/

    Has anybody an idea what may cause this problem???

    kind regards

    Sven
     
  2. iroken22

    iroken22 Extraordinary Member
    Premium Supporter

    Joined:
    Nov 10, 2008
    Messages:
    1,649
    Likes Received:
    49
    Try booting into safe mode and then unistalling the antivirus program. I know that avg free antivirus is compatible with windows 7 and does not cause problems. Please see if that helps
     
  3. winddancer

    winddancer New Member

    Joined:
    Jan 14, 2009
    Messages:
    26
    Likes Received:
    0
    actually it ran quite fine with g-data antivirus for several boots and 1 1/2 days. ;) so I am not quite sure it's g-data's fault.

    Anyway: I cannot uninstall in safe mode. :/
     

Share This Page

Loading...