Windows 7 Updating problem?

Discussion in 'Windows 7 Help and Support' started by Volkgeist, Apr 10, 2009.

  1. Volkgeist

    Volkgeist New Member

    Joined:
    Apr 10, 2009
    Messages:
    4
    Likes Received:
    0
    I think it was after updating, my Windows updater stopped working..
    Here is an image----v



    [​IMG]

    Anyone else have this problem and or know a solution?
    Auto update is on aswell, but it still cannot update...
    Google was no help =\
     
  2. GomJabbar

    GomJabbar Senior Member

    Joined:
    Jan 25, 2009
    Messages:
    203
    Likes Received:
    2
  3. bummpr

    bummpr Senior Member

    Joined:
    Apr 11, 2009
    Messages:
    4
    Likes Received:
    0
    I saw this to immediately after my upgrade to 7077. It turned out my eset firewall was not functional (as happens after every upgrade which requires a re-install).

    Suggest you check out any virus and firewall protection and retry the updates.
     
  4. Volkgeist

    Volkgeist New Member

    Joined:
    Apr 10, 2009
    Messages:
    4
    Likes Received:
    0
    Thanks for the posts mates.
    I use mcafee, it doesnt work too well.
    Symantec didnt work at all, so im running default Windows firewall and Defender
    with Mcafee Anti virus.
    Ive disabled everything for the anti virus, and tried manually terminating the process, only thing
    it did for me was annoy me by telling me that I deactivated it :p

    Its the same error, However i have been using a program called Ccleaner, and one of its options allows
    the user to delete un used Registry files, which might have perphaps been a windows 7 file? x.x

    After reading your link, and scrolling do, I have the following
    Permission to Administration (This is my Administration account, and the only)

    I have looked around and after disabling firewall, disabled anything elsewise firewall-ish x.x
    Still no luck with the same error, im very suspicious that its just Ccleaner.

    Thanks again for your help and any more help is very greatly appreciated
     

Share This Page

Loading...