Windows backup fails error code 0x80070001. What is a reparse point???

#1
Hello,

I've been trying to to run windows backup a couple of times and I always get the error code 0x8007001. Consulting microsofts support pages did'nt help much. :confused::confused::confused::confused::confused:

Backup issues

Issue 1: Error code 0x80070001

If the reparse point points to a FAT formatted volume, you receive error code 0x80070001 (Invalid Function).

To work around this problem, remove this reparse point from the library, and then run the backup wizard again.


I have been trying to understand what a reparse point is and where I should look for it but not being a programer or anthing I don't get it. Also it find it odd that it has something to do with FAT formated volumes as I only use NTFS.
Does somebody here know and could explain it to me in plain english please?
 


stueycaster

Millennium Celebration Award Winner
Premium Supporter
#2
I ran into a back up failure once. It was because I had set up my "Downloads" folder as a library. It couldn't deal with the .rar files in that folder. You probably have a link to something in your libraries link. If you have a link to a flash drive or SD card or something else, that might be the problem.
 


#3
Ok so do you mean that you checked the downloads folder when configuring backup? Because when configuring my backup I simply navigated to my user files folder and checked it since thats where I have all my stuff and I did'nt want anything to be left out. I unchecked the hidden folder appdata thogh cause it have cause problems in the past when using synctoy.

I will try to uncheck downloads and possibly the desktop folder since I have shortcuts there to various devices that are not mounted all the time.
 


#4
No luck :/ I have now unchecked everything in my user folder except documents, pictures, movies, favorites which I count as the bare necessities for a backup and it still gives me the same error message.
 


stueycaster

Millennium Celebration Award Winner
Premium Supporter
#5
Do you have a file with .zip or .rar or some other kind of compressed format in any of your library folders? Here is some more info on reparse points and Windows Backup.

How to troubleshoot Windows Backup and Restore issues when a reparse point folder or its subfolder is added to a user library in Windows 7

It looks like that error code is about compressed files.
 


stueycaster

Millennium Celebration Award Winner
Premium Supporter
#6
The way I got mine to work was to remove the link to my Downloads folder from Libraries.
 


#7
I have removed all zip files now and i'm currently trying to run backup again to see what happens.

Any other "unusual files" i can think of are .vhd files for virtual pc. Could they be mucking things up?
 


#9
I kind of solved it. I tried doing the backup from my laptop instead and it seems to be working so far... .:D I sync so I have the same files on both my laptop and desktop.

However for anyone else having this problem I found something that I also tried. Open a command prompt in the folder you want backed up and type dir /AL /S and it will list all those reparse points or links or what you want to call it. Turns out I had 16 of them among them where documents, pictures and music no wonder I had problems. I suspect this might have something to do with the fact that I switched languages. When I tried out bitlocker before I remember getting some error of paths because the language had changed.

When im done backing up I will check if there are any reparse folders on the laptop to and im suspecting there wonät be as I have the original language on that.

Thanks for all the help though. :cool:
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.