Windows Live Messenger Keeps Pausing

#1
After using Windows 7 x64 beta for many months, I decided to install the Windows 7 x64 Release Candidate from MS yesterday. Everything runs fine as with the beta, but I have one annoying problem.

Windows Live Messenger keeps pausing every 10 seconds, becoming unresponsive for a few seconds. When I open a new chat window, this happens as well, the window is unresponsive for a few seconds. Then every 10 seconds, the program becomes unresponsive for few seconds. I can't type, move window or anything.

I've uninstalled and reinstalled WLM a couple times... no help.
I'm not running any AV or third party firewall (I run an online scanner and Windows Defender when needed and use WIndows' Firewall)

Nothing overclocked, I'm running the latest hardware drivers. This same version of WLM worked perfectly on the beta.

Windows 7 x64 RC (from MS)
Windows Live Messenger V2009 (14.0.8064.206)
AMD 2.4GHZ Dual Core
Asus A8N-SLI Deluxe Motherboard
4GB OCZ PC3200 Dual Channel Memory
EVGA 7800GT PCIe Video
Enermax 525W PSU


 


#2
I've tried going back to Messenger 8.5 and same problem... pauses every 10 seconds or when opening a chat window.
 


Last edited:
#3
Dual post.......
 


Last edited:
#4
Well, I did a fresh install of W7 RC on another machine and low and behold, similar problem with Live Messenger.
Actually, instead of pausing and working again, Messenger just becomes totally unresponsive every 10 minutes or so, and you have to force it closed and restart Live Messenger.

It usually happens when I try to use an emoticon... WLM just freezes.

It appears WLM doesn't like W7 RC.

Works fine in W7 Beta
 


Last edited:
#5
Well after 4 fresh installs of Windows 7 RC, no joy. Still the same pausing problems with Windows Live Messenger.

I've traced the pattern down to this... It will work for about 2-3 minutes fine... then for 2-3 minutes the "pausing" happens.
The "pausing" is this... when opening a new chat window, it will pause and become unresponsive for 5 seconds. Then while typing, every 10 seconds, the window becomes unresponsive for 3 seconds, then unhangs. 10 seconds later, this happens again.
After about 2-3 minutes of this, Messenger is fine again, for about 2-3 more minutes until the "pausing" happens all over again.

I went back to Windows 7 Beta x64, and no problems at all. Same with my Vista x64 install. It only occurs with WLM in W7 RC x64.

Thankfully I found Pidgin which I like better than WLM, but I still can't figure this one out.
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top