Windows Update not working

#1
Hi,
Whenever I run windows update, it comes back with an error, "Windows could not search for new updates" error code 80244019.
I've tried googling the error and all I get is the same error for vista, but the fix doesn't work on 7, and when I try to go to the windows update site, it takes me to google, but with the windows update URL in the address bar.

I've run registy scan with no joy and its definetly not an internet connection problem.

Anyone have any ideas?

Thanks
 


davehc

Essential Member
Premium Supporter
#2
Are you using any third party firewalls?(Norton etc...) If so, disable them and try again.
 


#3
No, just windows firewall, disable it and anti-virus, spyware etc and still nothing
 


#4
Similar problem

I am experiencing a similar problem, however there are other programs I can't update, such as WoW.
There is a workaround in windows Vista, however that doesn't seem to apply to Windows 7.

"The easiest way to fix this is to pull up Regedit and navigate to

[HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Win dows\WindowsUpdate\AU]

like nosfera7u said, only select this dword value:

"UseWUServer"=dword:00000001"

and change the value to 0.

Reboot, then try to update again."

However when navigating the RegEdit in Windows 7, there is no \windowsUpdate\AU. Does anyone know how to replicate this workaround in Vista?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top