Windows won't recognize drives

#1
Hi all. I'm becoming frustrated trying to install Windows 7 on my computer. I'm trying to install it on a raid 0 configuratioin i'm assuming. I have two SATA hard drives acting as one. I have an ASUS p5n e sli motherboard.. When I try to install windows my drive is not showing up. I've tried downloading the drivers and loading them into windows but it is still not working. I've previously had windows xp installed on one of my hard drives on my computer because I could not figure out how to install it on my raid. I've enabled raid in my bios as well. Im thinking maybe i do not have the right drivers thats the only thing I can think of.


Thanks

marc:confused:
 


#2
I have this problem from time to time.

When you burn the disk,, burn it as slow as possible. 2x if you can.

You may have to remove the disk, turn it and replace it, and try booting again.

Eventually it will see them. But you need to reburn the disk.

The other option is to try the install from USB
 


#3
I have this problem from time to time.

When you burn the disk,, burn it as slow as possible. 2x if you can.

You may have to remove the disk, turn it and replace it, and try booting again.

Eventually it will see them. But you need to reburn the disk.

The other option is to try the install from USB

I have an actual retail copy of Windows 7. I work at Best Buy and microsoft released Windows 7 to us early as long as we took the required training courses for Windows 7. I'm pretty sure that it's just a driver issue/
 


#4
Well It could be....

Post Model number?
 


This website is not affiliated, owned, or endorsed by Microsoft Corporation. It is a member of the Microsoft Partner Program.
Top